<!DOCTYPE html>
<html dir="ltr" lang="en-US">
<head>
<meta charset="UTF-8" />
<title>Find Out If Your Ex Still Loves You With These Hidden Signs (Even If He Insists He Doesn&#8217;t)</title>
<meta name="description" content="Here&#8217;s the real story – breakups are messy. When two people break up, it&#8217;s almost a guarantee that they&#8217;ll both still have&#8230;" />
<link rel="canonical" href="http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/" />
<script type="text/javascript">
window.sayhello = window.sayhello || { };
window.sayhello.domain = 's.vixendaily.com';
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#2b5797">
<meta name="msapplication-TileImage" content="/mstile-144x144.png">
<meta name="theme-color" content="#ffffff">
<link href='http://fonts.googleapis.com/css?family=Merriweather|Cantata+One|Fjalla+One' rel='stylesheet' type='text/css'><!-- Google fonts -->
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="stylesheet" type="text/css" href="http://www.vixendaily.com/wp-content/thesis/skins/facoskin3/css.css" />
<meta name="robots" content="noodp, noydir" />
<link rel="alternate" type="application/rss+xml" title="Vixen Daily feed" href="http://www.vixendaily.com/feed/" />
    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      var OneSignal = OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.vixendaily.com");
        var oneSignal_options = {};

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '0fb33b61-8221-404a-8b49-50325024b285';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "vixendaily";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['showCredit'] = false;
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
oneSignal_options['notifyButton']['offset']['bottom'] = '80px';

        OneSignal.init(oneSignal_options);
      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="alternate" type="application/rss+xml" title="Vixen Daily &raquo; Find Out If Your Ex Still Loves You With These Hidden Signs (Even If He Insists He Doesn&#8217;t) Comments Feed" href="http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/feed/" />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.vixendaily.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.vixendaily.com/wp-includes/css/dashicons.min.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.vixendaily.com/wp-includes/js/thickbox/thickbox.css?ver=4.5.6' type='text/css' media='all' />
<script type="text/javascript">
window.slideDeck2Version = "3.4.9";
window.slideDeck2Distribution = "pro";
</script>
<script type='text/javascript' src='http://www.vixendaily.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.vixendaily.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.vixendaily.com/wp-content/plugins/sharebar/js/sharebar.js?ver=4.5.6'></script>
<link rel='https://api.w.org/' href='http://www.vixendaily.com/wp-json/' />


<!-- Open Graph Protocol Meta -->
<meta property='og:site_name' value='Vixen Daily'/>
<meta property='og:type' content='article' />
<meta property='og:title' content='Hidden Signs Your Ex Still Loves You (Even If He Says He Doesn&#039;t)' />
<meta property='og:url' content='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/' />
<meta property='og:image' content='/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-01.png' />
<meta property='og:image:url' content='/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-01.png' />
<meta property='og:description' content='Is your ex still in love with you? Find out with these hidden signs...' />
<meta property='fb:admins' content='3706886' />
<meta property='og:locale' content='en_US' />
<!-- END Open Graph Protocol Meta -->

<link rel="stylesheet" href="http://www.vixendaily.com/wp-content/plugins/sharebar/css/sharebar.css" type="text/css" media="screen" />
<script type="text/javascript">jQuery(document).ready(function($) { if (!$('.sharebar')) return; $('.sharebar').sharebar({horizontal:'true',swidth:'75',minwidth:1234,position:'left',leftOffset:20,rightOffset:10}); });</script>
<!-- Sharebar Plugin by Monjurul Dolon (http://mdolon.com/) - more info at: http://devgrow.com/sharebar-wordpress-plugin -->
		<style>
			.theiaPostSlider_nav.fontTheme ._title,
			.theiaPostSlider_nav.fontTheme ._text {
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button {
				color: #ff0083;
			}

			.theiaPostSlider_nav.fontTheme ._button ._2 span {
				font-size: 48px;
				line-height: 48px;
			}

			.theiaPostSlider_nav.fontTheme ._button:hover,
			.theiaPostSlider_nav.fontTheme ._button:focus {
				color: #ff46a5;
			}

			.theiaPostSlider_nav.fontTheme ._disabled {
				color: #7f7f7f !important;
			}
		</style>
		<link rel="next" href="http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/2/" />
</head>
<body class="sfw-single sfw-article sfw-global template-single">
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-58121395-1', 'auto');
ga('send', 'pageview');
</script>

<div id="section-top">
	<div id="container-header">
		<div class="container-logo nounderline">
			<a href="http://www.vixendaily.com"><span class="theme-white">Vixen</span><span class="region-logodot">&nbsp;</span><span class="theme-grey">Daily</span></a>
		</div>
		<ul id="menu-mainsite-top-menu" class="menu"><li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-78"><a title="Love" href="http://www.vixendaily.com/category/love/">Love</a>
<ul class="sub-menu">
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a title="Dating Tips" href="http://www.vixendaily.com/category/love/dating/">Dating Tips</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117"><a title="Relationship Advice" href="http://www.vixendaily.com/category/love/relationships/">Relationship Advice</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a title="Problem Solver" href="http://www.vixendaily.com/category/love/relationship-problem-advice/">Problem Solver</a></li>
</ul>
</li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75"><a title="Diet" href="http://www.vixendaily.com/category/diet/">Diet</a></li>
<li id="menu-item-1261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1261"><a title="Vixen Daily Quizzes" href="http://www.vixendaily.com/category/quizzes/">Quizzes</a></li>
<li id="menu-item-3215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3215"><a title="Fitness" href="http://www.vixendaily.com/category/fitness/">Fitness</a></li>
<li id="menu-item-8493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8493"><a title="Beauty" href="http://www.vixendaily.com/category/beauty/">Beauty</a></li>
<li id="menu-item-9402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9402"><a title="Inspiration" href="http://www.vixendaily.com/category/inspiration/">Inspiration</a></li>
<li id="menu-item-9403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9403"><a title="Success" href="http://www.vixendaily.com/category/success/">Success</a></li>
</ul>
	</div>
</div>
<div id="section-body">
	<div id="container-body">
		<div id="flowmanager1" class="m0 m1 m250 m450 m600">
			<div class="columns">
				<div class="column-content">
					<div class="container-loop">
						<div id="post-7702" class="post_box postbox top" itemscope itemtype="http://schema.org/Article">
							<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/" />
							<div class="container-article-header">
								<a class="featured_image_link" href="http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/"><img width="728" height="364" src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1.jpg" class="attachment-full size-full wp-post-image" alt="hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1" itemprop="image" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1.jpg 728w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-300x150.jpg 300w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-500x250.jpg 500w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-208x104.jpg 208w" sizes="(max-width: 728px) 100vw, 728px" /><noscript><img width="728" height="364" src="http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1.jpg" class="attachment-full size-full wp-post-image" alt="hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1" itemprop="image" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1.jpg 728w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-300x150.jpg 300w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-500x250.jpg 500w, http://www.vixendaily.com/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-1-208x104.jpg 208w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a>
								<div class="region-headline t lens-devleg">
									<h1 class="headline" itemprop="headline">Find Out If Your Ex Still Loves You With These Hidden Signs (Even If He Insists He Doesn&#8217;t)</h1>
									<div class="region-byline small">
										<span class="post_author_intro">by</span> <span class="post_author" itemprop="author">Nick Bastion</span>
									</div>
								</div>
							</div>
							<div class="container-articlebody">
								<div class="t lens-devleg">
									<div class="post_content" itemprop="articleBody">
 <!-- insert:dbg --><ul id="sharebar" style="background:#;border-color:#;">
<li><!-- Place this tag in your head or just before your close body tag -->
<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
<!-- Place this tag where you want the +1 button to render -->
<g:plusone size="tall"></g:plusone></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="vertical" data-via="vixen_daily">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/&layout=box_count&show_faces=false&width=50&action=like&colorscheme=light&height=45" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:51px; height:45px; margin:auto;" allowTransparency="true"></iframe></li><li><script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><span class="st_facebook_vcount" displayText="Share"></span></li><li><a href="javascript:javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pin It!"><img src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://passets-cdn.pinterest.com/images/pinit_preview_none.png"><noscript><img src="http://passets-cdn.pinterest.com/images/pinit_preview_none.png"></noscript></a></li></ul><ul id="sharebarx">
<li><g:plusone size="small"></g:plusone></li><li><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="vixen_daily">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></li><li><iframe src="http://www.facebook.com/plugins/like.php?href=http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/&layout=button_count&show_faces=false&width=85&action=like&colorscheme=light&height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:85px; height:21px;" allowTransparency="true"></iframe></li><li><span class="st_facebook_hcount" displayText="Share"></span></li><li><a href="javascript:javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','http://assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pin It!"><img src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://passets-cdn.pinterest.com/images/pinit_preview_none.png"><noscript><img src="http://passets-cdn.pinterest.com/images/pinit_preview_none.png"></noscript></a></li></ul><div id="page-1" data-pagenum="1" class="page-break"></div>
<p>It&#8217;s unfortunate that lots of people treat the period right after a breakup as a kind of &#8220;get out of jail free&#8221; zone. </p><div class="region-ad"><div id="ecb-art-top-mtd" class="region-ad-inner ecb-art-top-mtd"></div></div>
<p>They&#8217;re allowed to say whatever they want, and do whatever they want – but only they get to decide what it really means – and you don&#8217;t get a say. </p>
<p>So he&#8217;ll pull crap like sending you drunk texts one night – but then ignoring your texts for the next week.</p>
<p>Or liking your photo on Facebook but then de-friending you the next day. </p>
<p>Or seeing you while out and about and straight up ignoring you.</p>
<p>Or worst – applying a nasty double standard: It&#8217;s ok if <span class="caps">he </span> starts seeing someone else – but if you want to then all of a sudden he gets mad. </p>
<h3>Take The Quiz: Can You Get Your Ex Back Or Is He Gone Forever?</h3>
<p><a class="bold" target="_blank" href="http://www.vixendaily.com/quizzes/can-you-get-your-ex-back-quiz/?L=hiddensignsyourexstilllovesyoueveniftheysaytheydont1">Click here to take our quick (and shockingly accurate) &#8220;Can You Get Your Ex Back&#8221; Quiz right now and find out if you can get your ex back or if he&#8217;s gone for good&#8230;  </a></p>
<p><a class="nopin" rel="nofollow" target="_blank" href="http://www.vixendaily.com/get-your-ex-back/01/question/?L=hiddensignsyourexstilllovesyoueveniftheysaytheydont2"><img class="afull" src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://www.vixendaily.com/wp-content/uploads/2016/03/ex-back-quiz.jpg"><noscript><img class="afull" src="http://www.vixendaily.com/wp-content/uploads/2016/03/ex-back-quiz.jpg"></noscript></a></p>
<p>It can be hard to figure out if he still has feelings for you – or if he really <strong><a target="_blank" href="http://www.vixendaily.com/love/signs-he-doesnt-like-you/">doesn&#8217;t like you</a></strong> anymore. </p>
<p>Here&#8217;s the real story – breakups are messy. When two people break up, it&#8217;s almost a guarantee that they&#8217;ll both still have feelings for each other – they just don&#8217;t want to be in a relationship anymore. </p>
<p>If you&#8217;re wondering whether <span class="bold"><a href="http://www.vixendaily.com/love/signs-a-guy-likes-you/" target="_blank">he has feelings for you</a></span>, I&#8217;m going to give you the signs that he does. </p>
<p>However – don&#8217;t confuse him having feelings for you with him wanting to get back together with you. He might want to&#8230; he might not.</p>
<p>Even if he still has strong feelings for you, he still might not want to get back together with you. If you want him back, try some of the tips I&#8217;m about to show you. </p>
<div id="page-2" data-pagenum="2" class="page-break"></div>
<h2>1. He Calls Or Texts You When He&#8217;s Drunk </h2>
<div class="article_image aright"><img src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-2.jpg"><noscript><img src="/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-2.jpg"></noscript></div>
<p>There&#8217;s an old roman saying: In Vino Veritas.</p>
<p>Basically, what it means is, &#8216;From Wine, Truth.&#8217;</p><div class="region-ad"><div id="ecb-art-block3-mtd" class="region-ad-inner ecb-art-embed ecb-art-block3-mtd"></div></div>
<p>Alcohol will lower his inhibitions – and lead him to say what&#8217;s really on his mind, and what he&#8217;s been hiding from you (<a target="_blank" href="http://www.relationshiptalk.net/the-art-of-drunk-texting-1384.html">1</a>).</p>
<p>It will also overwhelm the rational part of his brain &#8211; turning, &#8220;I really shouldn&#8217;t call her, no good could come of it&#8230;&#8221; into, &#8220;I MISS HER I GOTTA CALL HER MAYBE WE CAN HOOK UP NOW HMM I&#8217;M ALSO HUNGRY FOR PIZZA OK I&#8217;LL CALL HER FIRST THEN PIZZA.&#8221;</p>
<p>Unfortunately – he could conveniently &#8220;forget&#8221; that he said anything to you at all the next day – so don&#8217;t say anything to him that you might regret. Treat it like being arrested &#8211; anything you say or do CAN be used against you at a later date&#8230; even though anything he said or did is OK because &#8220;he was drunk&#8221; and &#8220;it doesn&#8217;t count.&#8221;</p>
<p><span class="bold">Tip: </span> </p>
<p>Be careful if he drunk dials you. Whatever you do – your feelings are off limits in the conversation. Just because he&#8217;s opening up (because he&#8217;s drunk) doesn&#8217;t mean that you should – and in fact you shouldn&#8217;t. </p>
<p>If he asks you how you feel about him, you can tell him that he&#8217;s drunk, and you don&#8217;t want to talk about it now. Let him realize the next day that he&#8217;s revealed he&#8217;s still into you – and he&#8217;s not sure whether you&#8217;re still into him. </p>

<h2>2. He Goes Hot And Cold On You </h2>
<p>Ever have an ex call or text you constantly for a week – and then freeze you out and ignore your texts while dodging your calls? Or push to spend time with you – before ignoring you for weeks?</p><div class="region-ad"><div id="ecb-art-block1-mtd" class="region-ad-inner ecb-art-embed ecb-art-block1-mtd"></div></div>
<p>This kind of behavior might seem confusing in the moment – which makes sense – because confusion is the exact emotion it&#8217;s growing out of. He&#8217;s confused about you – what he thinks, what he wants, and most importantly, what he feels about you (<a target="_blank" href="http://www.eharmony.com/dating-advice/relationships/hot-and-cold/#.VjI7H7erRD8">2</a>).</p>
<p>His brain and his heart might be fighting a battle – where his heart wants you back and his brain tells him it&#8217;s a bad idea. You might be seeing the side effects of this battle – his confusing, back and forth behavior says it all. </p>
<p>And while that explains it &#8211; it doesn&#8217;t excuse it. If he&#8217;s really confused as to how to feel about you, he should have the respect to work it out himself (rather than subjecting you to hot-and-cold confusing behavior while he does). </p>
<div id="page-3" data-pagenum="3" class="page-break"></div>
<p><span class="bold">Tip: </span></p><div class="region-ad"><div id="ecb-art-block4-mtd" class="region-ad-inner ecb-art-embed ecb-art-block4-mtd"></div></div>
<div class="article_image aright"><img src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-3.jpg"><noscript><img src="/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-3.jpg"></noscript></div>
<p>Don&#8217;t engage. If he makes plans with you, but then suddenly breaks them off, play it cool. If he ignores your texts – stop sending them. After a <strong><a target="_blank" href="http://www.vixendaily.com/love/be-strong-after-a-breakup/">breakup, stay strong</a></strong>. </p>
<p>By engaging with him and calling him out for being confusing, you&#8217;re giving him the upper hand. You&#8217;re showing that he&#8217;s getting to you – and the only way he could get to you is if you still had feelings for him. </p>
<p>Just mirror what he does. If he&#8217;s ignoring you – ignore him. </p>
<h2>3. He&#8217;s Trying To Make You Jealous </h2>
<p>Is he rubbing his new date in your face? Is he posting stuff on Facebook because he knows it&#8217;ll touch a nerve? Is he out of control flirting – but only when you&#8217;re around? </p><div class="region-ad"><div id="ecb-art-block5-mtd" class="region-ad-inner ecb-art-embed ecb-art-block5-mtd"></div></div>
<p>He might think he&#8217;s making you jealous – but all he&#8217;s really doing is revealing that he still has feelings for you. </p>
<p>If he cares enough to try to make you jealous, then he still cares about what you think. He cares about whether you want him back or not. His behavior is trying to <span class="caps">make </span> you want him back (<a target="_blank" href="http://www.glamour.com/sex-love-life/blogs/smitten/2013/08/how-to-deal-with-an-ex-who-is">3</a>).</p>
<p>And that means he still can&#8217;t stop thinking about you. </p>
<p>Remember &#8211; that&#8217;s weakness on his part, not strength. Take solace in the fact that if he&#8217;s really obnoxious about rubbing someone new in your face &#8211; it&#8217;s because he cares about what you think way more than he cares about the other person&#8217;s feelings. </p>
<p>Which is a pretty crappy, selfish, and immature way of saying, &#8220;I&#8217;m hurting from our breakup.&#8221;</p>
<p><span class="bold">Tip: </span></p>
<p>Once again – don&#8217;t play into his games. </p>
<p>If he&#8217;s rubbing his new life in your face, let him. Brush it off as a sign he&#8217;s still obsessed with you. </p>
<div class="article_image aleft"><img src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-4.jpg"><noscript><img src="/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-4.jpg"></noscript></div>
<p>Meanwhile – get serious about improving your life. If he&#8217;s doing things to try to make you jealous, they&#8217;re probably not making him happy. </p>
<p>So one up him by doing the things you know will make you happy. Pick up hobbies you might have dropped off with. Go on dates with guys you&#8217;re interested in. Hit the gym and do some self improvement. </p>
<p>Whatever it is – work on making yourself happier – not to make him jealous – but to genuinely become happy. That&#8217;s the best way to respond – and the best way to  <strong><a target="_blank" href="http://www.vixendaily.com/love/get-over-a-break-up/">get over a breakup</a></strong>. </p>
<p>If you come out of the breakup feeling healthier, happier, and more content with your life &#8211; it will drive him insane. Trying to rub someone new in his face (or having him rub someone new into yours) is a sure sign that they&#8217;re NOT over it &#8211; and they&#8217;re feeling totally immature about it. </p>
<div id="page-4" data-pagenum="4" class="page-break"></div>
<h2>4. He Reaches Out When You Said No Contact </h2>
<p>One of the best possible things to do right after a breakup is to cut off contact with your ex. </p>
<p>That&#8217;s because in the period immediately following a breakup, confusion is at an all time high. You&#8217;re most liable to do and say things that you&#8217;re going to regret later – and <span class="caps">any </span> contact with your ex is only going to make the situation worse. </p>
<p>So the best thing to do is to tell him you don&#8217;t want to talk, text, or contact him after the breakup, and ask that he respects your wishes. </p>
<p>And if you tell him that, and he <span class="caps"> still</span> contacts you? He&#8217;s still got feelings for you. </p>
<p><span class="bold">Tip: </span></p>
<p>Don&#8217;t engage. Don&#8217;t answer his calls. Don&#8217;t answer his texts. Don&#8217;t let him get inside your head. </p>
<p>For 4 solid weeks – don&#8217;t have any contact with him. Prove to yourself that you don&#8217;t need him to survive – that you&#8217;re perfectly fine on your own. </p>
<p>Not only does it give you desperately needed time to get over him&#8230; it also gives you a ton of perspective on the relationship, him, and why you guys broke up. </p>
<p>Perspective that you wouldn&#8217;t have gotten if you had been talking to him, and letting him send memories of the relationship runninng through your head again. </p>
<p>That&#8217;s actually one of the most powerful ways to get him wanting you back. If you prove to him that you don&#8217;t need him in your life – it makes you more attractive in his eyes.</p>
<h2>5. He Displays Strong Emotions About You</h2>
<div class="article_image aright"><img src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-5.jpg"><noscript><img src="/wp-content/uploads/2016/03/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont-5.jpg"></noscript></div>
<p>You know what he&#8217;d be doing if he was truly over you?</p>
<p>Nothing. He&#8217;d feel indifferent towards you. </p>
<p>If he&#8217;s got strong emotions about you – well, those strong emotions don&#8217;t come from nowhere. They come from lingering feelings about you.</p>
<p>He&#8217;s hurting – because he&#8217;s messed up about the breakup. People who are hurting lash out in tons of different ways – but it all stems from the unresolved feelings they&#8217;ve got inside. </p>
<div id="page-5" data-pagenum="5" class="page-break"></div>
<p><span class="bold">Tip: </span></p>
<p>If he&#8217;s lashing out – give him space. Nothing good can come from engaging with his negative emotions – and he&#8217;ll probably draw you into his negativity as well. </p>
<p>So if he&#8217;s raging, or bellowing, or expressing his anger – let him. Don&#8217;t engage. Don&#8217;t respond. Don&#8217;t try to turn his negativity into positivity. </p>
<p>The only way for him to get over his anger is if he does it himself – you can&#8217;t help him. So give him the space to get over his negativity, and eventually he&#8217;ll come around. </p>
<p><span class="bold">Want to find out if you can get your ex back?</span> <a class="bold" target="_blank" href="http://www.vixendaily.com/get-your-ex-back/01/question/?L=hiddensignsyourexstilllovesyoueveniftheysaytheydont3">Click here to take our quick (and shockingly accurate) &#8220;Can You Get Your Ex Back&#8221; Quiz right now and find out if you can ever get him back or if he&#8217;s gone for good&#8230; </a></p>
<h2>Take The Quiz: Can You Get Your Ex Back Or Is He Gone Forever?</h2>
<p><a class="nopin" rel="nofollow" target="_blank" href="http://www.vixendaily.com/get-your-ex-back/01/question/?L=hiddensignsyourexstilllovesyoueveniftheysaytheydont4"><img class="afull" src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://www.vixendaily.com/wp-content/uploads/2016/03/ex-back-quiz.jpg"><noscript><img class="afull" src="http://www.vixendaily.com/wp-content/uploads/2016/03/ex-back-quiz.jpg"></noscript></a></p>
<style>.article-specific.content-teaserbox { font-size: 1.5rem; padding: 1.8em 0; text-align: center; background-color: #40B0FF; line-height: 1em; margin-bottom: 2em; letter-spacing: -0.05em; } .article-specific.content-teaserbox p { padding: 0.4em 0 0.2em; font-size: 1.8em; color: white; padding: 0; margin: 0; text-shadow: 0.06em 0.06em 0.1em #205890; } .article-specific .fancy-teaserbutton { margin: -0.2em 0 0 2em; display: inline-block; vertical-align: middle; font-style: normal; text-transform: uppercase; text-shadow: 0.06em 0.06em 0.1em #101010; border-radius: 0.5em; padding: 0.33em 0.5em; background-color:#e30075; background-image:-webkit-gradient(linear, left top, left bottom, from(#e30075 0), to(#cc3d87 40%)); background-image:-webkit-linear-gradient(top, #e30075 0, #cc3d87 40%, #bf0056 40%, #8f0047 100%); background-image:-moz-linear-gradient(top, #e30075 0, #cc3d87 40%, #E5137B 40%, #8f0047 100%); background-image:-ms-linear-gradient(top, #e30075 0, #cc3d87 40%, #E5137B 40%, #8f0047 100%); background-image:-o-linear-gradient(top, #e30075 0, #cc3d87 40%, #E5137B 40%, #8f0047 100%); background-image:linear-gradient(top, #e30075 0, #cc3d87 40%, #E5137B 40%, #8f0047 100%); border:0 solid #e30075; box-shadow:inset 0 0 0 0.1em rgba(255, 115, 100, 0.4), 0 0.1em 0.3em #333; } .article-specific .fancy-teaserbutton:hover { background-color:#f26fc0; background-image:-webkit-gradient(linear, left top, left bottom, from(#f26fc0 0), to(#d95faa 40%)); background-image:-webkit-linear-gradient(top, #f26fc0 0, #d95faa 40%, #d4007b 40%, #a3005f 100%); background-image:-moz-linear-gradient(top, #f26fc0 0, #d95faa 40%, #d4007b 40%, #a3005f 100%); background-image:-ms-linear-gradient(top, #f26fc0 0, #d95faa 40%, #d4007b 40%, #a3005f 100%); background-image:-o-linear-gradient(top, #f26fc0 0, #d95faa 40%, #d4007b 40%, #a3005f 100%); background-image:linear-gradient(top, #f26fc0 0, #d95faa 40%, #d4007b 40%, #a3005f 100%); cursor:pointer; } .article-specific a.fancy-teaserbutton { color:white; text-decoration: none; letter-spacing: initial; } @media (min-width: 407px) { .article-specific.content-teaserbox { font-size: 1rem; } }</style>
<div class="article-specific content-teaserbox">
<p class="italics">Can You Get Your Ex Back?<a target="_blank" href="http://www.vixendaily.comget-your-ex-back/01/question/?L=hiddensignsyourexstilllovesyoueveniftheysaytheydontCB" class="fancy-teaserbutton">Take the Quiz</a></p>
</div>
<script type="text/javascript">
(function( $, win, undefined ) {
win.inlinePages = win.inlinePages || { };

var navFlips = false,
	trackFlips = false,

enable = function() {
	navFlips = true;
	if ( 'function' === typeof ga ) trackFlips = true;
	addListeners();
},

addListeners = function() {
	$('.page-break').bind( 'scrollin', { distance: 32 }, function() {
			triggerFlip(this);
		});
},

pageFromUrl = function() {
	var pn = document.location.pathname || '',
		m = pn.match(/\/\d+\/*$/),
		cp;
	if ( ! m || m.length < 1 ) cp = 1;
	else cp = m[0].replace(/\//g,'');
	return cp;
},

urlPage = function(p) {
	var loc = window.location.pathname || '',
		stem;
	// search for /ddd/, remove ddd/
	if (loc.search(/\/\d+\/*$/)>=0) stem = loc.replace(/\d+\/*$/,'');
	else stem = loc;
	
	if (!p || p<=1) return stem;
	else return stem + p + '/';
},

jumpToPageContent = function(p) {
	var e = document.getElementById('page-'+p);
	if ( !e ) return;
	e.scrollIntoView();
},

jumpInit = function() {
	var p = pageFromUrl();
	if ( 1 >= p ) return;
	jumpToPageContent(p);
},

triggerFlip = function(pagediv) {
	if (!pagediv) return;

	if (navFlips) {
		var newPage = $(pagediv).data('pagenum');
		var newPath = urlPage(newPage);
		flipUrl(newPath);
		if (trackFlips) {
			flipTrack(newPath);
		}
	}
},

flipUrl = function(newPath) {
	var h = window.history;
	if (!h) return;
	h.replaceState( null, '', newPath );
},

flipTrack = function(newPath) {
	ga('set', 'page', newPath);
    ga('send', 'pageview');
},

ip = win.inlinePages;

ip.init = function() {
	jumpInit();
	window.setTimeout( enable, 550 );
};

$( function() { ip.init() } );

})( jQuery, window );
</script>									</div>
<div class="content-postarticle t lens-devleg"><script type="text/javascript">
hideSubVixen=function(){jQuery('.sub-hide-text').hide();}
window.setTimeout(hideSubVixen,500);
</script>
<div id="ps-segment"></div>

<script type="text/javascript">
vx_cv=function(cookieName){var re=new RegExp(cookieName+"=[^;]+", "i"); if (document.cookie.match(re)) { return document.cookie.match(re)[0].split("=")[1]; } return''; };
vx_ps=function(element,cookie,nn,yy) { e=document.getElementById(element); if (vx_cv(cookie)!='') { e.innerHTML=yy; } else { e.innerHTML=nn; } };
</script>

<script type="text/javascript">
vx_sub_c = 'vixenlistsubscriber';

vx_art_non = `
<p>P.S. Want to know (for SURE) if he really likes you? <strong><a href="http://www.vixendaily.com/does-he-like-you-quiz/?psdef">Click here to take our quick (and shockingly accurate) "Does He Like Me" Quiz right now and find out how he REALLY feels about you...</a></strong></p>
`;

vx_art_sub = `
<p>P.S. Have you watched our short video that exposes the most common mistakes you might be making that <strong>stop a man's love dead in its tracks</strong>... plus reveals exactly what to do about it? <strong><a href="/soulmate-switch-vixen/?campaign=vxdps022016">Click here to watch it now</a></strong>.</p>
`;

vx_ps('ps-segment',vx_sub_c,vx_art_non,vx_art_sub);
</script></div>								</div>
								<div class="t lens-devleg">
<div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' href='http://www.vixendaily.com/love/signs-youre-not-over-your-ex/' title='These 8 Signs Mean You&#8217;re Not Over Your Ex'>
<img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Signs You&#039;re Not Over Your Ex" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /><noscript><img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Signs You&#039;re Not Over Your Ex" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-youre-not-over-your-ex-1.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /></noscript><span class="yarpp-thumbnail-title">These 8 Signs Mean You&#8217;re Not Over Your Ex</span></a>
<a class='yarpp-thumbnail' href='http://www.vixendaily.com/love/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you/' title='Exactly How To Tell Whether Your Ex-Boyfriend Still Loves You'>
<img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Exactly How To Tell Whether Your Ex-Boyfriend Still Loves You" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /><noscript><img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Exactly How To Tell Whether Your Ex-Boyfriend Still Loves You" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2016/06/exactly-how-to-tell-if-your-ex-boyfriend-still-loves-you-10.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /></noscript><span class="yarpp-thumbnail-title">Exactly How To Tell Whether Your Ex-Boyfriend Still Loves You</span></a>
<a class='yarpp-thumbnail' href='http://www.vixendaily.com/love/nks-therapy-how-to-know-if-a-person-loves-you/' title='How To Know If A Person Truly Loves You: The Top Six Ways'>
<img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="How To Know If A Person Truly Loves You: The Top Six Ways" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-300x150.jpg 300w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-500x250.jpg 500w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /><noscript><img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="How To Know If A Person Truly Loves You: The Top Six Ways" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-300x150.jpg 300w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1-500x250.jpg 500w, http://www.vixendaily.com/wp-content/uploads/2015/10/nks-therapy-how-to-know-if-a-person-loves-you-1.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /></noscript><span class="yarpp-thumbnail-title">How To Know If A Person Truly Loves You: The Top Six Ways</span></a>
<a class='yarpp-thumbnail' href='http://www.vixendaily.com/love/why-do-men-pull-away-infographic/' title='Why Men Pull Away: 3 Easy Ways To Stop A Man From Withdrawing: Infographic'>
<img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Why Men Pull Away: 3 Easy Ways To Stop A Man From Withdrawing: Infographic" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /><noscript><img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Why Men Pull Away: 3 Easy Ways To Stop A Man From Withdrawing: Infographic" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2016/08/why-do-men-pull-away-infographic-5.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /></noscript><span class="yarpp-thumbnail-title">Why Men Pull Away: 3 Easy Ways To Stop A Man From Withdrawing: Infographic</span></a>
<a class='yarpp-thumbnail' href='http://www.vixendaily.com/love/signs-youre-in-the-right-relationship/' title='How Do You Know You’re In The “Right” Relationship? Here Are The 7 Key Signs'>
<img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://www.vixendaily.com/wp-content/uploads/2015/02/Signs-youre-in-the-right-relationship-1-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Signs You&#039;re In The Right Relationship" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2015/02/Signs-youre-in-the-right-relationship-1-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2015/02/Signs-youre-in-the-right-relationship-1-182x91.jpg 182w" sizes="(max-width: 208px) 100vw, 208px" /><noscript><img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/2015/02/Signs-youre-in-the-right-relationship-1-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Signs You&#039;re In The Right Relationship" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2015/02/Signs-youre-in-the-right-relationship-1-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2015/02/Signs-youre-in-the-right-relationship-1-182x91.jpg 182w" sizes="(max-width: 208px) 100vw, 208px" /></noscript><span class="yarpp-thumbnail-title">How Do You Know You’re In The “Right” Relationship? Here Are The 7 Key Signs</span></a>
<a class='yarpp-thumbnail' href='http://www.vixendaily.com/love/signs-partner-in-love-with-you/' title='8 Key Signs Your Partner Is In Love with You'>
<img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="8 Key Signs Your Partner Is In Love With You" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /><noscript><img width="208" height="104" src="http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8-208x104.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="8 Key Signs Your Partner Is In Love With You" data-lazy-srcset="http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8-208x104.jpg 208w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8-182x91.jpg 182w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8-364x182.jpg 364w, http://www.vixendaily.com/wp-content/uploads/2015/05/signs-partner-in-love-with-you-8.jpg 728w" sizes="(max-width: 208px) 100vw, 208px" /></noscript><span class="yarpp-thumbnail-title">8 Key Signs Your Partner Is In Love with You</span></a>
</div>
</div>
								</div>
								<div class="container-tags t lens-devleg">
									<p class="post_tags" itemprop="keywords">
										<span class="post_tags_intro">Tagged as:</span>
										<a href="http://www.vixendaily.com/tag/breakups/" rel="tag">breakups</a>,
										<a href="http://www.vixendaily.com/tag/dating-2/" rel="tag">Dating</a>,
										<a href="http://www.vixendaily.com/tag/love/" rel="tag">love</a>,
										<a href="http://www.vixendaily.com/tag/relationships/" rel="tag">relationships</a>
									</p>
								</div>
							</div>
						</div>
						<div class="container-comments t lens-devleg">
							<div class="comments_intro"><span class="num_comments">79</span> comments&#8230; <a href="#commentform" rel="nofollow">add one</a></div>
							<ul class="comment_list">
								<li class="comment even thread-even depth-1" id="comment-17174">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/7434109775e3d2e924086f431a3d6120?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/7434109775e3d2e924086f431a3d6120?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/7434109775e3d2e924086f431a3d6120?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/7434109775e3d2e924086f431a3d6120?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">marry franklin</span>
										<span class="comment_date">January 24, 2017, 5:15 pm</span>
									</div>
									<div class="comment_text" id="comment-body-17174"><p>um in a long distance relationship so I dnt know if I can trust him or not because when I call him at night he seems not comfortable to talk wt me</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=17174#commentform' onclick='return addComment.moveForm( "comment-body-17174", "17174", "commentform", "7702" )' aria-label='Reply to marry franklin'>Reply</a>
										<a class="comment_permalink" href="#comment-17174" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-17087">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/f93c2f5e7ec3cdf16c306b2e0fe1eb9e?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/f93c2f5e7ec3cdf16c306b2e0fe1eb9e?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/f93c2f5e7ec3cdf16c306b2e0fe1eb9e?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/f93c2f5e7ec3cdf16c306b2e0fe1eb9e?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Sansan</span>
										<span class="comment_date">January 23, 2017, 1:35 am</span>
									</div>
									<div class="comment_text" id="comment-body-17087"><p>I know a guy but at the same time I have a boyfriend. I was in love with the guy and leave my boyfriend. but he dare hurt my body, she did not respect me as his girlfriend. I intend to find my ex boyfriend and she gets to know. I do so because he doesn&#8217;t respect me, but I still love him when I saw him, my hands all cold and very nervous and angry feelings arise when saw him. but now I&#8217;m back with my ex boyfriend and I&#8217;m very happy he still loves me. He can accept my mistakes.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=17087#commentform' onclick='return addComment.moveForm( "comment-body-17087", "17087", "commentform", "7702" )' aria-label='Reply to Sansan'>Reply</a>
										<a class="comment_permalink" href="#comment-17087" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-17086">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/9f1712d8141ea7b2e50c3504a1611f76?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/9f1712d8141ea7b2e50c3504a1611f76?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/9f1712d8141ea7b2e50c3504a1611f76?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/9f1712d8141ea7b2e50c3504a1611f76?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Sansan</span>
										<span class="comment_date">January 23, 2017, 1:34 am</span>
									</div>
									<div class="comment_text" id="comment-body-17086"><p>I know a guy but at the same time I have a boyfriend. I was in love with the guy and leave my boyfriend. but he dare hurt my body, he did not respect me as his girlfriend. I intend to find my ex boyfriend and he gets to know. I do so because he doesn&#8217;t respect me, but I still love him when I saw him, my hands all cold and very nervous and angry feelings arise when saw him. but now I&#8217;m back with my ex boyfriend and I&#8217;m very happy he still loves me. He can accept my mistakes.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=17086#commentform' onclick='return addComment.moveForm( "comment-body-17086", "17086", "commentform", "7702" )' aria-label='Reply to Sansan'>Reply</a>
										<a class="comment_permalink" href="#comment-17086" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-16181">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/f96b4b7dca3e50e6e533aefb36078a80?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/f96b4b7dca3e50e6e533aefb36078a80?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/f96b4b7dca3e50e6e533aefb36078a80?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/f96b4b7dca3e50e6e533aefb36078a80?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Amy</span>
										<span class="comment_date">December 29, 2016, 4:21 pm</span>
									</div>
									<div class="comment_text" id="comment-body-16181"><p>I started dating a guy back in September 2015 we dated till december 2015 then our parents gt to know abt it n v had to brkup&#8230;.evn after brkuo v used to talk&#8230;v used to say that I love you n so&#8230;bt fr the last few months he hs strtd saying he don&#8217;t love me anymore&#8230;bt then also he cares a lot fr me&#8230;he cnnt see me with any other guy b it my frnd only&#8230;.he cannot take it if somebody misbehaves with me&#8230;or I m not well&#8230;it makes him sad&#8230;I love him so much&#8230;bt his behavior is really confusing&#8230;what&#8217;s his real feelings how will I b able to know this&#8230;.please help&#8230;.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=16181#commentform' onclick='return addComment.moveForm( "comment-body-16181", "16181", "commentform", "7702" )' aria-label='Reply to Amy'>Reply</a>
										<a class="comment_permalink" href="#comment-16181" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-15409">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/354147757693e362337d953024bf26f1?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/354147757693e362337d953024bf26f1?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/354147757693e362337d953024bf26f1?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/354147757693e362337d953024bf26f1?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Amrutha</span>
										<span class="comment_date">December 10, 2016, 3:04 pm</span>
									</div>
									<div class="comment_text" id="comment-body-15409"><p>I just want to know weather he loves me or what</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=15409#commentform' onclick='return addComment.moveForm( "comment-body-15409", "15409", "commentform", "7702" )' aria-label='Reply to Amrutha'>Reply</a>
										<a class="comment_permalink" href="#comment-15409" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-15111">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/ad5557f1c2609524f1b7d99ec6d599c7?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/ad5557f1c2609524f1b7d99ec6d599c7?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/ad5557f1c2609524f1b7d99ec6d599c7?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/ad5557f1c2609524f1b7d99ec6d599c7?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Lizzy</span>
										<span class="comment_date">December 4, 2016, 3:23 pm</span>
									</div>
									<div class="comment_text" id="comment-body-15111"><p>I was with this guy.He had a really bad past.He broke up with me because he was afraid that I would get hurt.He admits that he has feelings for me and he knows I have feelings for him but he won&#8217;t talk to me because of his past.Idk what to do with him.He is a big part of my life and I honestly don&#8217;t know what to do without him.He has always been there for me and no without him it is a struggle to even get out of bed.He will see me and make up some excuse to not talk to me.Advice???</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=15111#commentform' onclick='return addComment.moveForm( "comment-body-15111", "15111", "commentform", "7702" )' aria-label='Reply to Lizzy'>Reply</a>
										<a class="comment_permalink" href="#comment-15111" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-13953">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/9bd339b5d4c56972da1943a7b95bb4de?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/9bd339b5d4c56972da1943a7b95bb4de?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/9bd339b5d4c56972da1943a7b95bb4de?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/9bd339b5d4c56972da1943a7b95bb4de?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Raven Dagger</span>
										<span class="comment_date">November 9, 2016, 5:14 pm</span>
									</div>
									<div class="comment_text" id="comment-body-13953"><p>So I dated this guy three years ago&#8230; and we only went out for a few months and our relationship wasn&#8217;t that bad, but it did advance quickly and that&#8217;s one reason why HE broke up with me&#8230; after 3 months of not being together I moved to Chicago with my sister and was living a single life, meaning no dating, no meeting up with guys in a flirty way nor was I talking to any guys, and so my Ex just texted me out of nowhere saying that he moved on and that he had a new girlfriend.. (childish behavior) but I just ignored it and deleted his number, I was a bit upset.. but I wasn&#8217;t going to let that get to me. And so after a week of all of that, all he did was post thing on social media and obviously I would see them&#8230;. that relationship ended with in two months, and I started dating again, and when he found out I knew he got jealous because the hour I posted  a picture of my boyfriend (my fiancé now) and I, he drunk texted me.. saying so many dumb things like &#8220;if only I was him you would be happy&#8221; or &#8220;he isn&#8217;t that good for you&#8221;.. it was so embarrassing and so annoying, that even my boyfriend sow t messages and was upset because of what this guy was saying to me, and this guy saved our messages that we would send each out her while we dated&#8230; which is weird&#8230; and he even has pictured of me, from facebook that I deleted a long time ago&#8230; long before we dated&#8230; and ever so often he textes me saying random things&#8230; </p>
<p>Is he crazy or am I?</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=13953#commentform' onclick='return addComment.moveForm( "comment-body-13953", "13953", "commentform", "7702" )' aria-label='Reply to Raven Dagger'>Reply</a>
										<a class="comment_permalink" href="#comment-13953" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-13835">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/c891e6becaf06a8d2647d0264bf035d2?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/c891e6becaf06a8d2647d0264bf035d2?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/c891e6becaf06a8d2647d0264bf035d2?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/c891e6becaf06a8d2647d0264bf035d2?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Kaley Greig</span>
										<span class="comment_date">November 7, 2016, 12:39 pm</span>
									</div>
									<div class="comment_text" id="comment-body-13835"><p>My ex and I have been back and forth for a few months now, however in the midst of us breaking up and getting back together he met someone else who was more available to him. We have been dating long distance from the jump, and recently he had some health issues. I was unable to up and leave to help him out and she was there for him. I regret not being able to be more support for him, but I love him dearly. He saw this woman for about 3 months and proposed to her. They called off the engagement because he still had feelings for me. He came to see me and we talked about giving it another try because we couldnt seem to let each other go. Before leaving each other a week ago, he confessed he had trust issues with us. I had met someone while we were apart as well and ended up making a poor choice with this person. When he asked if I had slept with him I said no, as I hadnt slept with this other guy. In his mind he didnt know whether I was telling the truth or not and he said we needed to work on it. Less than a day later he called me and said that he couldnt give us another chance and that if I loved him as I said, I should let him be happy with this other woman. We have called things off a few times but always seem to come back to each other. I just dont know what to do at the moment. He also is older than I. He&#8217;s 38 and i&#8217;m 23. Please help me and my situation</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=13835#commentform' onclick='return addComment.moveForm( "comment-body-13835", "13835", "commentform", "7702" )' aria-label='Reply to Kaley Greig'>Reply</a>
										<a class="comment_permalink" href="#comment-13835" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-13596">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/ba09eaf7d3f1283af48d7c8f7d8e033f?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/ba09eaf7d3f1283af48d7c8f7d8e033f?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/ba09eaf7d3f1283af48d7c8f7d8e033f?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/ba09eaf7d3f1283af48d7c8f7d8e033f?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">TAYLor</span>
										<span class="comment_date">November 2, 2016, 1:37 am</span>
									</div>
									<div class="comment_text" id="comment-body-13596"><p>Hey I was dating my first love for about 7 months and we did everything together we went to the lake I came over all the time I hung out with his family &#8230; he was never rude to me when we were dating just a couple times &#8230; I lost my virginity to him and he was my first kiss too and the first guy I cuddled with &#8230; we were going good Intell he went to his friends for a week and everything went bad we broke up and when he got back from his friends we got back together but then he broke up with me again but this time I was at his house and we were crying to eachother &#8230; we weren&#8217;t ok without each other but he thought it was time to move on &#8230; he has a new girlfriend now and I heard that he is just usin her to get sex and weed he goes over there every night to get high I see off his snap story but Idk like I miss him so much he doesn&#8217;t text me and when we do txt he always says I can&#8217;t txt because I have a girlfriend &#8230; does he still like me at all?</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=13596#commentform' onclick='return addComment.moveForm( "comment-body-13596", "13596", "commentform", "7702" )' aria-label='Reply to TAYLor'>Reply</a>
										<a class="comment_permalink" href="#comment-13596" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-13514">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/846169c0167ecdd4516eb05e213ad011?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/846169c0167ecdd4516eb05e213ad011?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/846169c0167ecdd4516eb05e213ad011?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/846169c0167ecdd4516eb05e213ad011?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Jen Hannah</span>
										<span class="comment_date">October 28, 2016, 3:13 pm</span>
									</div>
									<div class="comment_text" id="comment-body-13514"><p>My ex and I were best friends for ages and we always fancied eachother we got together and we&#8217;re dating for 7 months. When he broke up with me he told me he still loved me but didn&#8217;t want to be with me. Since then we spoke on and off and then I was out with my friends and he was out with his and we ended up kissing and cuddling and he told me he loved but when he got home he said he didn&#8217;t want to be with me and just to see what happens. We don&#8217;t talk anymore really it&#8217;s been around 3 weeks and he told my bestest friend he is over me but him and his mates keep talking about me saying I&#8217;m trying to make him jealous and that I&#8217;m obsessed with him when I don&#8217;t even talk to any of his friends or mine about my ex unless it&#8217;s about him taking about me. I don&#8217;t know what to do can someone help?</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=13514#commentform' onclick='return addComment.moveForm( "comment-body-13514", "13514", "commentform", "7702" )' aria-label='Reply to Jen Hannah'>Reply</a>
										<a class="comment_permalink" href="#comment-13514" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-13492">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/2169c2c3dae7389b2a626eda4f5eff5b?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/2169c2c3dae7389b2a626eda4f5eff5b?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/2169c2c3dae7389b2a626eda4f5eff5b?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/2169c2c3dae7389b2a626eda4f5eff5b?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Alyssa Montero</span>
										<span class="comment_date">October 27, 2016, 11:24 pm</span>
									</div>
									<div class="comment_text" id="comment-body-13492"><p>Don&#8217;t give a shit about what your ex think move on done</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=13492#commentform' onclick='return addComment.moveForm( "comment-body-13492", "13492", "commentform", "7702" )' aria-label='Reply to Alyssa Montero'>Reply</a>
										<a class="comment_permalink" href="#comment-13492" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-13377">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b08a40f342004482e3cd33a420ed7a04?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/b08a40f342004482e3cd33a420ed7a04?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/b08a40f342004482e3cd33a420ed7a04?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/b08a40f342004482e3cd33a420ed7a04?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Alex</span>
										<span class="comment_date">October 25, 2016, 12:45 am</span>
									</div>
									<div class="comment_text" id="comment-body-13377"><p>Hey guys , I really need some help. So I dated my ex for just under 2 years. I broke up with her one night because I got pissed that her lil broke was giving me shit about my job (ff/emt) and she wasn&#8217;t backing me up so I got mad and left.  I called her on my way home and told her I wanted to break up. This lasted for about 3 days until I tried to get back with her because I was just mad and I let the Heat of the Moment get to me however she told me she wasn&#8217;t ready and that she needs some time so we kept seeing each other as friends for about a week until I was able to convince her to take me back this is only the start then about a week later she calls me up and says she needs a break cuz she&#8217;s really confused and I got mad but we still stayed friends for about another week until one night she said she was coming over and blew me off for a stupid reason and I told her I was sorry for what I was going to do and I blocked her on my Facebook because I truly believe you don&#8217;t appreciate something Till It&#8217;s Gone well she took it the wrong way and ended up in a courtroom over it  because she was scared. So we go to court and everything gets dropped but she made me promise I would never contact her again this hurt a lot because we dated for 2 years and there was no closure nothing it was just a straight line and that was it but I couldn&#8217;t help myself I contacted her several times and she would respond moderately too cold I&#8217;m just saying well it&#8217;s over and don&#8217;t worry about it and she doesn&#8217;t want to talk about it the problem is I love this girl I love her more than anything in the world and I would do anything for her unfortunately it just took me awhile to realize how much and it scares me the most is that it might be too late. She was everything in my life she gave me meaning and purpose without her I am absolutely useless I love her more than I ever thought was humanly possible and what hurts is part of me believes she&#8217;s moved on however she&#8217;s made several cries for help as well including a bunch of er visits for anxiety and depression and a drunk message she sent me one night telling me how messed up she is and how she can ever be happy again and how I really screwed it up.<br />
Everyone I talked to said I need to let her go and move on and find someone better but I can honestly say I truly don&#8217;t believe that with my whole heart I don&#8217;t know how to explain it but I just know she was my soulmate she was the only girl I could trust and she was so beautiful she&#8217;s the only one that could really understand me and I hate myself the fact that I screwed it up looking back it was over the stupidest stuff too I would always complain and argue about the stupidest s*** that now doesn&#8217;t mean a damn thing in life I wish so bad I can go back in time and fix it but I just know I&#8217;ve never had an appreciation for her more than I do now I have never had a hunger for her again like this I would absolutely do anything for that girl and what&#8217;s worse is everyone told me just give it time move on but it&#8217;s been over 6 months and it&#8217;s just the same pain I felt the first day hasn&#8217;t gone anywhere and I&#8217;ve tried being with other people when hooking up but it just makes it worse she thinks that I was just playing her or I didn&#8217;t love her and I&#8217;m just a selfish a****** which she was right when we were dating I wasn&#8217;t an a****** but I&#8217;ve changed she is changing me so much and she saved my life more times than you&#8217;ll ever know I just need to be able to tell her that. I  just need to be able to tell her I love her to her face one more time. And I recently met a new friend completely random and for some reason she is the exact opposite of life for all my friends she told me no matter what I do everything I can to get her back if I love her don&#8217;t let her go do everything in my power to let her know I love her I always have and I always will and now I&#8217;m starting to realize that&#8217;s never going to change so I don&#8217;t know I just have so many conflicting ideas right now I really need some help but I love this girl with the most pure love I&#8217;ve ever had in my life and we never had problems between us our problems were always outside problems like environment or her family so I really don&#8217;t know. , I mean God we never even fought never cheated never lied we had a beautiful thing and I hate myself with a f****** passion but I was too blind to see it at the time. Plain and simple I cannot live without her</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=13377#commentform' onclick='return addComment.moveForm( "comment-body-13377", "13377", "commentform", "7702" )' aria-label='Reply to Alex'>Reply</a>
										<a class="comment_permalink" href="#comment-13377" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-2" id="comment-13444">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/b67e7d6852ad8c1a3b66d4ffda020638?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/b67e7d6852ad8c1a3b66d4ffda020638?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/b67e7d6852ad8c1a3b66d4ffda020638?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/b67e7d6852ad8c1a3b66d4ffda020638?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Nami</span>
										<span class="comment_date">October 26, 2016, 3:49 pm</span>
									</div>
									<div class="comment_text" id="comment-body-13444"><p>Dear Alex,<br />
OMW that is really sad i am really sorry , i wish i could help. But i think what you should do is to find out where she lives and go to her house and tell her about how you feel. I don&#8217;t know if it sounds to stalkish but if someone did that for me I would be really happy.<br />
Hope to help.<br />
-N</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=13444#commentform' onclick='return addComment.moveForm( "comment-body-13444", "13444", "commentform", "7702" )' aria-label='Reply to Nami'>Reply</a>
										<a class="comment_permalink" href="#comment-13444" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt depth-2" id="comment-13771">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/134278029cf7cc8fbe31bd2a18e36a66?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/134278029cf7cc8fbe31bd2a18e36a66?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/134278029cf7cc8fbe31bd2a18e36a66?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/134278029cf7cc8fbe31bd2a18e36a66?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Erinn Minter</span>
										<span class="comment_date">November 5, 2016, 3:52 pm</span>
									</div>
									<div class="comment_text" id="comment-body-13771"><p>Dear, Alex</p>
<p>I agree with Nami. You still have a chance to change things around. All the sighs she&#8217;s gaven you. It&#8217;s obvious she still has feelings for you. In fact the way it sounds on how you told her, I think she&#8217;s always loved you. She&#8217;s just probably wry confused right now&#8230;. I really do hope you two get back together. You two would be a great wedded couple. Maybe if you were to meet her somewhere? Then tell er everything you&#8217;ve been wanting to tell her. Then if you love her that much&#8230;. Get on one knee, start breaking into tears and hope for the best, pull out a ring, and ask her to marry you. I don&#8217;t think any girl could resist that. I can tell she still has feelings for you. In fact she probably still loves you. So if you were to do what I said and ask to marry her then your chances are probably at least 80% yes 20% no. Or instead of the whole marrying thing u could come close to her and say softly will you please be my girlfriend again while looking into her eyes then kiss her gently on the lips it&#8217;s perfect. Lol I&#8217;m such a geek when it comes to romance. Good luck tho. I ship you guys soooo much! If she doesn&#8217;t answer your calls or texts. You should go to her house, ask for her. Tell her to meet you somewhere at a place at an exact time. And I repeat this once. Do. Not. Be. Late. Be there like 20-10 mins early so u can go over wht youwanna say to her. Then yah. Good luck Alex! I hope everything go&#8217;s well!!!! Tell me and Nami what happens when you do so!!!! Damn&#8230; I wish I knew u so I could actually tell you all this in person. But like no one I speak to online is from the &#8216;wheat&#8217; province in Canada lol. Good bye!!!</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=13771#commentform' onclick='return addComment.moveForm( "comment-body-13771", "13771", "commentform", "7702" )' aria-label='Reply to Erinn Minter'>Reply</a>
										<a class="comment_permalink" href="#comment-13771" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-3" id="comment-15643">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/bfb2a19a343928ff7aeef955bf7df6b1?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/bfb2a19a343928ff7aeef955bf7df6b1?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/bfb2a19a343928ff7aeef955bf7df6b1?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/bfb2a19a343928ff7aeef955bf7df6b1?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Cattleya</span>
										<span class="comment_date">December 15, 2016, 9:09 pm</span>
									</div>
									<div class="comment_text" id="comment-body-15643"><p>I love the way you talk I wish I new you to trust me</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=15643#commentform' onclick='return addComment.moveForm( "comment-body-15643", "15643", "commentform", "7702" )' aria-label='Reply to Cattleya'>Reply</a>
										<a class="comment_permalink" href="#comment-15643" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-even depth-1" id="comment-13250">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/a42460da14ce5730f271c8c75b30ad46?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/a42460da14ce5730f271c8c75b30ad46?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/a42460da14ce5730f271c8c75b30ad46?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/a42460da14ce5730f271c8c75b30ad46?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Shania</span>
										<span class="comment_date">October 20, 2016, 8:57 am</span>
									</div>
									<div class="comment_text" id="comment-body-13250"><p>Ok so it has almost been a year since he broke up with me I have been trying extremely hard to get back together with him but he says that he is not ready to date and for a year he has been almost checking up on me but then he hasn&#8217;t. For example if I stop texting him for four weeks he will text me about hooking up with me and then he will completely ignore my texts we never really called during our relationship which was admittedly only four weeks but in those four weeks we fell in love he insists that he never cared about me and that he was forced to date me(we are in high school) but at the time I just moved there so I didn&#8217;t have friends who would do that. It also seems to me that whenever I get a boyfriend he gets a girlfriend and I dated my other ex and he dated his ex girlfriend. So my question is what do I do</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=13250#commentform' onclick='return addComment.moveForm( "comment-body-13250", "13250", "commentform", "7702" )' aria-label='Reply to Shania'>Reply</a>
										<a class="comment_permalink" href="#comment-13250" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-odd thread-alt depth-1" id="comment-12628">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/1065b56d2f41924b5ce357c5489364f4?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/1065b56d2f41924b5ce357c5489364f4?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/1065b56d2f41924b5ce357c5489364f4?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/1065b56d2f41924b5ce357c5489364f4?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">xabi</span>
										<span class="comment_date">September 27, 2016, 12:54 pm</span>
									</div>
									<div class="comment_text" id="comment-body-12628"><p>i broke up with my girlfriend two months ago because of another girl, but now i want her back, please how would i go about it.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=12628#commentform' onclick='return addComment.moveForm( "comment-body-12628", "12628", "commentform", "7702" )' aria-label='Reply to xabi'>Reply</a>
										<a class="comment_permalink" href="#comment-12628" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-even depth-1" id="comment-12420">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0aeae40b4bcdd9c3a4d2a25fb533ad69?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0aeae40b4bcdd9c3a4d2a25fb533ad69?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/0aeae40b4bcdd9c3a4d2a25fb533ad69?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0aeae40b4bcdd9c3a4d2a25fb533ad69?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Kate</span>
										<span class="comment_date">September 20, 2016, 12:25 pm</span>
									</div>
									<div class="comment_text" id="comment-body-12420"><p>My soap opera life, you can&#8217;t make this up: After living with someone for 6 years (we had an understanding although not formally married), we had some terrible fights, he cheated, he moved out, broke it off, then while we were supposedly working it out he married another woman out of spite within 4 months. It&#8217;s been a little over two years. He still texts or tries to see me, says he&#8217;s sad and unhappy, and that he still loves me. We&#8217;ve always stayed in contact for several reasons; we still have accounts that haven&#8217;t been cleared up and just because. His mother disowned him when got married like he did. He says he had a lot of hurt and anger to get past and has had a hard time letting it go. I&#8217;ve let the past hurt go and have forgiven him. He tells me all the time he wants me to be happy and wants the best for me. So much, that I&#8217;ve told him it wasn&#8217;t necessary to keep telling me. He tells me he&#8217;s just tired, and doesn&#8217;t want to fight. He flip flops on me all the time; one week he&#8217;s trying to figure out what to do and the next he&#8217;s tired and just going to ride it out. His crazy wife is a thorn in my side. I don&#8217;t like to belittle others but she is at a lower station in life than his family or myself. To put it lightly she&#8217;s trailer trash and has been married three times. I&#8217;m not sure she&#8217;s upset because she says she loves him or if she&#8217;s afraid of losing the potential for inheriting his mothers wealth. He has not introduced her to his mother or his family. He created a false FB profile to link to her using another name and does not allow her on his true profile with all his family on it. She managed to get in his phone and read his texts once. I know he locks the phone so she can&#8217;t. But the seeds of doubt are there for her. She continuously antagonizes me and has texted me. She made sure to let me know that she thinks I lie about everything and that no divorce is in the future. In our State it doesn&#8217;t matter if you contest it or not. It doesn&#8217;t matter what I say about her he will not cut off contact with me. </p>
<p>So, I&#8217;d like to hear your input on the situation.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=12420#commentform' onclick='return addComment.moveForm( "comment-body-12420", "12420", "commentform", "7702" )' aria-label='Reply to Kate'>Reply</a>
										<a class="comment_permalink" href="#comment-12420" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-odd thread-alt depth-1" id="comment-12283">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/e426ef26891080517ddac06a8fb39eea?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/e426ef26891080517ddac06a8fb39eea?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/e426ef26891080517ddac06a8fb39eea?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/e426ef26891080517ddac06a8fb39eea?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Dee</span>
										<span class="comment_date">September 16, 2016, 6:04 am</span>
									</div>
									<div class="comment_text" id="comment-body-12283"><p>I was with a guy for 6 to 7 months and it was great at first. But I started to realize we would fight over the most petty things. He would start am argument and I always end up apologizing so the argument would stop. A few months ago we were in my car and he was driving, we gotten into a car accident which resulted my car being totaled and I broke my finguer. Since I am a cocktail waitress, I couldn&#8217;t work for 3 1/2 months. A month later we were at a bar and some drunken idiot tried to talk to me, and of course my ex got upset and told the guy she was taken and blamed me and he said I made him look like an idiot. Which was not true, I wasn&#8217;t even talking to the guy he was talking to me. We had a nasty argument and he left me. 3onth later he went back with his ex and he seemed halpy. How did I found out? He requested me on instagram and his profile was public. And I knew who she was. It broke my heart&#8230;. up until now he tried to request on instagram twice. Why is he doing this? He is still with his lame ex and why try to follow me? Is he playing games? I&#8217;m confused and I&#8217;m too old for this</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=12283#commentform' onclick='return addComment.moveForm( "comment-body-12283", "12283", "commentform", "7702" )' aria-label='Reply to Dee'>Reply</a>
										<a class="comment_permalink" href="#comment-12283" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-even depth-1" id="comment-11856">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/e607c7b7a8880d8dbaf2d444c192fb91?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/e607c7b7a8880d8dbaf2d444c192fb91?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/e607c7b7a8880d8dbaf2d444c192fb91?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/e607c7b7a8880d8dbaf2d444c192fb91?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">hannah</span>
										<span class="comment_date">September 3, 2016, 11:35 am</span>
									</div>
									<div class="comment_text" id="comment-body-11856"><p>I quit with my guy last month and now I&#8217;m having feelings that I love him so I went back to him and he reject me pls advice me</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11856#commentform' onclick='return addComment.moveForm( "comment-body-11856", "11856", "commentform", "7702" )' aria-label='Reply to hannah'>Reply</a>
										<a class="comment_permalink" href="#comment-11856" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-odd thread-alt depth-1" id="comment-11847">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6d8682ba934e67d8bebdc7ef423d2b89?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6d8682ba934e67d8bebdc7ef423d2b89?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6d8682ba934e67d8bebdc7ef423d2b89?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6d8682ba934e67d8bebdc7ef423d2b89?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Melvin Seplah</span>
										<span class="comment_date">September 3, 2016, 5:20 am</span>
									</div>
									<div class="comment_text" id="comment-body-11847"><p>I really love this girl but she knows my girlfriend.How can i approach her for us to build a relationship?</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11847#commentform' onclick='return addComment.moveForm( "comment-body-11847", "11847", "commentform", "7702" )' aria-label='Reply to Melvin Seplah'>Reply</a>
										<a class="comment_permalink" href="#comment-11847" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment odd alt depth-2" id="comment-12022">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6b1cce36263c90a9031b8a49cd410fc7?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6b1cce36263c90a9031b8a49cd410fc7?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6b1cce36263c90a9031b8a49cd410fc7?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6b1cce36263c90a9031b8a49cd410fc7?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Jade</span>
										<span class="comment_date">September 7, 2016, 11:52 pm</span>
									</div>
									<div class="comment_text" id="comment-body-12022"><p>You need to breakup with your girlfriend first.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=12022#commentform' onclick='return addComment.moveForm( "comment-body-12022", "12022", "commentform", "7702" )' aria-label='Reply to Jade'>Reply</a>
										<a class="comment_permalink" href="#comment-12022" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-11677">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/68755953116a84b597107e29e79d4b26?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/68755953116a84b597107e29e79d4b26?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/68755953116a84b597107e29e79d4b26?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/68755953116a84b597107e29e79d4b26?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">ewurabena</span>
										<span class="comment_date">August 29, 2016, 1:19 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11677"><p>so can we say that according to the many dangers behind the blind dating we can say that it is a bad practice</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11677#commentform' onclick='return addComment.moveForm( "comment-body-11677", "11677", "commentform", "7702" )' aria-label='Reply to ewurabena'>Reply</a>
										<a class="comment_permalink" href="#comment-11677" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-11676">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/1929fe23b7458deb60f53e6ed97c9759?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/1929fe23b7458deb60f53e6ed97c9759?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/1929fe23b7458deb60f53e6ed97c9759?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/1929fe23b7458deb60f53e6ed97c9759?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">nothappy</span>
										<span class="comment_date">August 29, 2016, 11:26 am</span>
									</div>
									<div class="comment_text" id="comment-body-11676"><p>we have been together more than 3 years. I am married but separated and I fell in love with him so I am about to have a divorce. he lately became very distant and whenever I asked him he gave me work related excuses. week ago I told him that maybe we were only good friends and I misjudged things. first he said he loves me then he said wants to remain as my friend. I am so confused now and hurt. I do love him very much and I only want to be him but I don&#8217;t want to be treated like this. not sure whether I made amid take or not.constantly checking my txts and trying not to txt him, missing him so much&#8230;</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11676#commentform' onclick='return addComment.moveForm( "comment-body-11676", "11676", "commentform", "7702" )' aria-label='Reply to nothappy'>Reply</a>
										<a class="comment_permalink" href="#comment-11676" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-11649">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/c45f9ec081d845853df35011034c67f8?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/c45f9ec081d845853df35011034c67f8?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/c45f9ec081d845853df35011034c67f8?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/c45f9ec081d845853df35011034c67f8?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">alert</span>
										<span class="comment_date">August 27, 2016, 5:13 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11649"><p>wow my friend does not know how to tell me he loves me but he tells his friends</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11649#commentform' onclick='return addComment.moveForm( "comment-body-11649", "11649", "commentform", "7702" )' aria-label='Reply to alert'>Reply</a>
										<a class="comment_permalink" href="#comment-11649" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-11499">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/4b145315fcf2ba8871406b82bd52f7f3?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/4b145315fcf2ba8871406b82bd52f7f3?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/4b145315fcf2ba8871406b82bd52f7f3?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/4b145315fcf2ba8871406b82bd52f7f3?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Shawn</span>
										<span class="comment_date">August 22, 2016, 9:35 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11499"><p>He left 3 weeks ago found out I&#8217;m 2 months pregnant he not returning my calls or texts I just am floored. By his behavior.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11499#commentform' onclick='return addComment.moveForm( "comment-body-11499", "11499", "commentform", "7702" )' aria-label='Reply to Shawn'>Reply</a>
										<a class="comment_permalink" href="#comment-11499" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-11305">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/fe593b66a384174c602e6c1218a46cca?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/fe593b66a384174c602e6c1218a46cca?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/fe593b66a384174c602e6c1218a46cca?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/fe593b66a384174c602e6c1218a46cca?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Lilly</span>
										<span class="comment_date">August 16, 2016, 10:27 am</span>
									</div>
									<div class="comment_text" id="comment-body-11305"><p>He left me after a year due to our age&#8230; He wanted someone more his age.. there is only a 9 year age difference, he is older then me.. 48/39&#8230; sigh&#8230;</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11305#commentform' onclick='return addComment.moveForm( "comment-body-11305", "11305", "commentform", "7702" )' aria-label='Reply to Lilly'>Reply</a>
										<a class="comment_permalink" href="#comment-11305" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment odd alt depth-2" id="comment-11628">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Cova</span>
										<span class="comment_date">August 26, 2016, 6:00 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11628"><p>Lilly,</p>
<p>If his excuse was an age difference thing, be super greatful your the younger one in this situation. He&#8217;s almost 50 and he is running from commitment, that the truth. </p>
<p>Drop all forms of contact with him for no less than 30 days, I know, it&#8217;s really hard, but rip that bandaid off. Don&#8217;t reply to his texts, absolutely nothing. In the meantime, do things that truly make you happy and enjoy, work on your self. Ignore him Lilly for 30 days!!!!<br />
You know what you are doing?<br />
Showing him that you can still be happy in your life with or without him, he is not your happiness because you create your happiness. Let him experience life without Lilly in it now, if he truly loves you and wants to be with you, his actions will show you that he will do whatever it takes to have you in his life as his woman. He has to understand that your valuable and let him chase you. A man can&#8217;t chase if there is no space to do so. You have the power. Go be Lilly for a while. He&#8217;ll call you and text you after a bit. Be patient and make him work for you, ultimately, men are wired this way, they like to know that your a prize and that they are the ones who deserve the prize over anyone else, but you have to actually be the prize and be busy and have a life of your own.<br />
You&#8217;ll empower yourself and you&#8217;ll make him a better man and partner for it. If it&#8217;s not him, then you&#8217;ll absolutely attract the energetic match to you. Listen to some Beyonce, specifically the song, &#8220;Sorry,&#8221; and be the goddess that your meant to be.<br />
All the best!</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11628#commentform' onclick='return addComment.moveForm( "comment-body-11628", "11628", "commentform", "7702" )' aria-label='Reply to Cova'>Reply</a>
										<a class="comment_permalink" href="#comment-11628" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment even thread-odd thread-alt depth-1" id="comment-11243">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/f2b7f23b9f137f2b771a3c1650fb4bcb?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/f2b7f23b9f137f2b771a3c1650fb4bcb?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/f2b7f23b9f137f2b771a3c1650fb4bcb?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/f2b7f23b9f137f2b771a3c1650fb4bcb?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Aisha ka deekay</span>
										<span class="comment_date">August 14, 2016, 2:23 am</span>
									</div>
									<div class="comment_text" id="comment-body-11243"><p>He dumped me because he wanna go to matric dance with this cute looking girl but he still text me and say he is just checking up on me&#8230;i love him and want him back what should i do</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11243#commentform' onclick='return addComment.moveForm( "comment-body-11243", "11243", "commentform", "7702" )' aria-label='Reply to Aisha ka deekay'>Reply</a>
										<a class="comment_permalink" href="#comment-11243" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment odd alt depth-2" id="comment-11627">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Cova</span>
										<span class="comment_date">August 26, 2016, 5:48 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11627"><p>Don&#8217;t respond to his texts, have no contact with him for at least 30 days, do things you enjoy, and don&#8217;t allow yourself to stand for that shit. You have to show him your not a back pocket option and this is the only way to do it.<br />
you want to be valued? Then you have to be a woman who vlalues herself first. Men want something more when they know it can be lost, it&#8217;s messed up, but it&#8217;s how they are wired. empowr yourself immediately and cut him off for no less than 30 days because in doing this, your actions tell him, &#8220;I am not an option, I&#8217;m a priority.&#8221; If he never calls or contacts you, swallow the truth that you may not have been a priority in his life, but no other woman will be unless she shows him that she is a prize to be won. Don&#8217;t give in so easy, men are wired to chase. Create the space to chase and let him show you with his actions, not words, that you are valuable to him.<br />
Men are attracted to women who show they can live life happily without them in it and don&#8217;t need them, the result that occurs is a man is naturally competitive and will  desire you more because he&#8217;ll start trying to prove to you why you should need him in your life.<br />
You learn how to do this, you gain self-respect and a man&#8217;s respect. Woman love with the heart and men understand love through respect. If you allow him to think he has you in his back pocket while he goes off fullfilling his selfish desires to go be with other chicks and then comes back when he&#8217;s bored of being alone, you can bet your ass that it will happen again and again. Don&#8217;t let him think your so easy to catch, even while being in a relationship, always remind him, with your actions, not words, that he can loose you and you&#8217;ll be fine. You have the power woman! Let go with love in your heart and don&#8217;t get all emotionally crazy, do that in the privacy of you and your friends, men only take it as an ego boost when you cry over them and show it. Ultimately, you don&#8217;t need any man to determine your self-worth or value, that all you girl. May your healing come miraculously rapid and may you find your inner goddess. All the best!</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11627#commentform' onclick='return addComment.moveForm( "comment-body-11627", "11627", "commentform", "7702" )' aria-label='Reply to Cova'>Reply</a>
										<a class="comment_permalink" href="#comment-11627" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-11171">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0e9ef0e1ab845f7045830c8cc6d0a554?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0e9ef0e1ab845f7045830c8cc6d0a554?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/0e9ef0e1ab845f7045830c8cc6d0a554?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0e9ef0e1ab845f7045830c8cc6d0a554?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Palesa mohulatsi</span>
										<span class="comment_date">August 10, 2016, 3:06 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11171"><p>I HV been dating dis guy for a year and he always tell me DAT he lives me BT when I&#8217;m not around he sleep with some of de galz Wht should I do because I love him</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11171#commentform' onclick='return addComment.moveForm( "comment-body-11171", "11171", "commentform", "7702" )' aria-label='Reply to Palesa mohulatsi'>Reply</a>
										<a class="comment_permalink" href="#comment-11171" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment odd alt depth-2" id="comment-11615">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Cova</span>
										<span class="comment_date">August 26, 2016, 1:23 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11615"><p>Hey Palesa,</p>
<p>I stumbled on this site, for help understanding my own current break up, and I read the comments, abd yours really effected my heart. I have been in abusive relationships before and it takes inner strength to stay AWAY!!! from any man you physically hurts you or verbally puts you down. I encourage you to provide love for yourself and never talk to the ex you mentioned that beat you for no reason. He will never stop and get worse. I understand that you may really believe you love him, but your self-worth has been broken, therefore, you may think you will never have healthier or better relationships. Think of it this way, does it terrify you, hurt, and confuse you to be beat up and talked to so horribly by someone you think loves you? you will not ever fix him, he has to recognize his own damage and work on it in order to change. You have a responsibility as a feminine creature on this earth to evolve any man by showing them how much you respect and love your self, in your case, walking away and letting go with love in your heart. Have compassion for him that he is so damaged to be so abusive because it really means, he hates himself and your the physical punching bag of him. Rise Up Woman! Get help, support from family and friends, pray, do things that nuture your soul, volunteer at places of abused woman, explore your interests, get guidance or listen to positive self care affirmations everyday; there are plenty on you tube. One woman who changed my life is Teal Swan, she provides amazing exercises to work on your inner damage and how to change it. This is deep rooted stuff, so it takes time, but commit to talking positively to your self and only allowing people in your life who are positive. You life will change for the super greater. You have the power in your own hands to change your life. I really hope you do because your future self may be reaching out to another female who is in your current state and she needs you to be strong and show her the path to her inner strength. Block this guys number, move if you have to, just send him prayers of love for him to heal, and never have contact with him again! He may love you Palesa, in his limited capability, but limited also means, he does not have the capacity or emotional intelligence to be better than he is. If you truly love this guy, you walking away is the best way to love him because ultimately, the more your with him, he feels more guilty about his behavior, and that leads to anger and more beating; he can&#8217;t help himself, he is stuck in a cycle of self-hate. Teach him to love himself by exiting his life and dedicate your self to your own self-love. Be honest with yourself, face your fears, and put on your big girl pants. I promise, if you follow my advice, you will end up with somone who matches your sweet heart and the only physical touches will be gentle and the words will come from his sweet heart, wouldn&#8217;t you much rather live in that life?</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11615#commentform' onclick='return addComment.moveForm( "comment-body-11615", "11615", "commentform", "7702" )' aria-label='Reply to Cova'>Reply</a>
										<a class="comment_permalink" href="#comment-11615" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment even thread-odd thread-alt depth-1" id="comment-11170">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0e9ef0e1ab845f7045830c8cc6d0a554?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0e9ef0e1ab845f7045830c8cc6d0a554?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/0e9ef0e1ab845f7045830c8cc6d0a554?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0e9ef0e1ab845f7045830c8cc6d0a554?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Palesa mohulatsi</span>
										<span class="comment_date">August 10, 2016, 2:58 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11170"><p>I have been broke up with ma bf for two months because he used to beat me for nothing BT I still lv him why should I do</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11170#commentform' onclick='return addComment.moveForm( "comment-body-11170", "11170", "commentform", "7702" )' aria-label='Reply to Palesa mohulatsi'>Reply</a>
										<a class="comment_permalink" href="#comment-11170" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-even depth-1" id="comment-11139">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/94581599210d8e873c010834fe6212fe?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/94581599210d8e873c010834fe6212fe?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/94581599210d8e873c010834fe6212fe?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/94581599210d8e873c010834fe6212fe?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Jweedy</span>
										<span class="comment_date">August 9, 2016, 2:54 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11139"><p>I was dating my ex for 5 months&#8230;he has a twin..his bigger brother(not the twin) had a crush on me..so he sabotaged our relationship&#8230;my ex broke up with me&#8230;after a 2 months no contact period&#8230; He decided to text me..and he told that he loved me abd that he wanted me back&#8230;but the next day ..he said he was joking&#8230;he then texted me..and told me that I mist stop talking about him and I must stop telling my friends about him..last week he told his best friend that he loves me..but he can&#8217;t get back with me because of his situation.. ..I&#8217;m deeply hurt..I&#8217;ve never loved someone like I have loved him..I need him back..I tried getting over him&#8230;but I cant&#8230;it&#8217;s been 1 month and 2 weeks now that I&#8217;ve been single&#8230;but he just constantly comes into my heart&#8230;I even though of suicide..his Love is the only thing that can set me free from this dark and painful place&#8230;<br />
:`{&#8230;.Life is just hard..I feel like I have nl purpose in life&#8230;please Help</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11139#commentform' onclick='return addComment.moveForm( "comment-body-11139", "11139", "commentform", "7702" )' aria-label='Reply to Jweedy'>Reply</a>
										<a class="comment_permalink" href="#comment-11139" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-2" id="comment-14027">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/3b9456a1e2c771ac43892d52abf5fa18?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/3b9456a1e2c771ac43892d52abf5fa18?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/3b9456a1e2c771ac43892d52abf5fa18?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/3b9456a1e2c771ac43892d52abf5fa18?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Erinn Minter</span>
										<span class="comment_date">November 11, 2016, 3:14 pm</span>
									</div>
									<div class="comment_text" id="comment-body-14027"><p>Ok this is what u need to do. Brake all contact with him for about 30 days. Even if he texts or tries to call u. Do NOT reply! From doing that u show him u r not an option. You r a priority! Now u may be thinking. Why would I wanna do that. In 30 days he would get over me and forget me!!! I promise you he will not. After this no contact period you will slowly start to text him with small talk. After about a week or so of that. Start in with some indirect flirts. Ask some questions that you&#8217;ve been wondering. Do NOT sound despite. Guys like girls who r happy and confident. Not girls who r clingy like u can&#8217;t live with out him. No one can make u happy except yourself. Not even he can make u actually happy. Ask him to meet up with you? Ask him if he&#8217;d like to become friends. Build your relationship back up. An your first hangout. When you r about to leave. Kiss him on the cheek while saying goodbye. This is very effective. There is a good chance u can get him back from doing so. I went on this weds ire to try to figure out my brake up with a guy 2 months ago. It went on for 6 months and I feel in love with him. He told me he fell in love with me. But we got into way to many stupid arguments over nothing. And it was tearing him apart from the inside and he always got upset. And now he says he has moved on yet he telling me he&#8217;s confused about his feelings. He says he&#8217;s fallen I love with another girl but yet he&#8217;s flirting with me on text and sending me shirtless pics on snapchat. He keeps adding me and re blocking me on snapchat. And now.. I&#8217;m doing the thing I&#8217;m telling u to do rn. It&#8217;s been a week since I haven&#8217;t talked to him and he has not texted me at all. Which I&#8217;m fine with because I have a whole month to know if he really likes me still and maybe still loves me. But he&#8217;s starting to look at me more in school and he always looks upset. Sometimes I ketch him looking at me and then he looks away trying to look casual. But Ik that if he doesn&#8217;t end up loving me still that&#8217;s there&#8217;s plenty more fish in the sea. Even tho I do love him. I&#8217;ll just be happy that he&#8217;s happy. An ill do everything possible to make myself happy. I don&#8217;t need a man in my life to be happy. Only I can make my self happy. So hopefully this 30 day thing actually works. The sucky thing is, is that we are in the same drivers Ed (learners) class. But I won&#8217;t pay any attention to him.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=14027#commentform' onclick='return addComment.moveForm( "comment-body-14027", "14027", "commentform", "7702" )' aria-label='Reply to Erinn Minter'>Reply</a>
										<a class="comment_permalink" href="#comment-14027" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-11123">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/2cc2453e7de7c88d7d1c2d932c5c0bdf?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/2cc2453e7de7c88d7d1c2d932c5c0bdf?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/2cc2453e7de7c88d7d1c2d932c5c0bdf?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/2cc2453e7de7c88d7d1c2d932c5c0bdf?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Shar</span>
										<span class="comment_date">August 9, 2016, 5:56 am</span>
									</div>
									<div class="comment_text" id="comment-body-11123"><p>I was with my guy 3 years. We we&#8217;re very close.  In last year he got into drugs heavily and we fought horribly. He left few months ago went live with his cousin. We started talking again and got along great but he moved back in about 3 weeks ago and all of sudden he starts fighting with me one night and leaves. Next day his friends came got all his stuff.  He only talked to me a few times on phone, and responded a few on texting.  Said he loves me always will but it is what it is. Now he been gone 4 days and he tells me he has lost everything. His car, tv, his homeless everything.. Not sure what he chose tell that but my heart is broken and I hope all works out somehow.. We agreed to stay in touch but all else remain unseen.. :(</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11123#commentform' onclick='return addComment.moveForm( "comment-body-11123", "11123", "commentform", "7702" )' aria-label='Reply to Shar'>Reply</a>
										<a class="comment_permalink" href="#comment-11123" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-2" id="comment-11625">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Cova</span>
										<span class="comment_date">August 26, 2016, 4:37 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11625"><p>Hey Shar, </p>
<p>I can relate to your story and I urge you to understand, it&#8217;s a blessing in disguise that you arn&#8217;t together (not sure if that is still the case currently, but I hope so). I&#8217;m going to give you a huge dose of reality, but I hope you understand, it&#8217;s from a loving compassionate place of my heart. He is a drug addict which means, he is a master manipulator and knows how to con the strings of your heart, so that your always in his back pocket to provide help for him. I am not saying he never had love for you or doesn&#8217;t have loving feelings for you, but he clearly doesn&#8217;t respect himself or love himself, therefore he sabotages his life, himself, and plays a victim.<br />
I encourage you to join alanon meetings (this is for the people who are in relationships with addicts). I went one time, and it made me realize, I wasn&#8217;t alone in this situation, and that I did not want to live that life for years and years letting greatness pass by that I deserved. You will not fix him or change him no matter how much you try or think he has changed. His choices are leading him to his own hardships, that is not your responsibility to bail him out; again, his choices lead him to his consequences, he is the only one to take steps to change for the better. that goes for you as well! Do you enjoy feeling sad, anxiety, in limbo, unloved, wrapped in a vortex of being consumed by every thing he does? No, you don&#8217;t. Take responsibility for your own life and choose a healthy happy life, you can have it if you choose to, it&#8217;s not going to be with this dude. I&#8217;m not saying it&#8217;s easy to know somone you care about is suffering, but why wouldnt you take charge of your suffering first? I know this will seem totally backwards, but it&#8217;s 100% true. The only way an addict has any chance of getting better, one has to hit rock bottom and that means no helping in any way because if the addict knows there is a cushion, your actually enabling the addict to continue being an addict. The best way to love this person is cutting off completely. It&#8217;s difficult, I know this from personal experience, but, ask yourself this, do you really love this person wheather he is in your life or not as long as he is healthy or do you love him as long as he&#8217;s in your life the way you want? Your heart will heal faster when you step into your own power to respect yourself and that means being aware that you have the choice to make your life happy or crappy. The best steps to immediately take is to cut off, erase all his contact info, cut out ties to him, and then do things in your day that you enjoy regardless what other person is in your life. This is really the remedy for a broken heart. Always pay attention to people&#8217;s actions, not their words, that will be your answer and truth. A guy can talk some really good talk and tell you things you want to hear, but if their actions contradict their words, run as far as you can in the opposite direction.  Let go with love and compassion in your heart, know that it has nothing to do with you, so don&#8217;t take anything this person says or does that is negative personally, commit yourself to focusing on your life being amazing because nobody can do that for you, but you, take resposibility for your choices, and be greatful for the lessons you learn in your relationships. Remember this above all Shar, &#8220;We all experience pain, but we choose to suffer.&#8221; -Buddah (I think it&#8217;s Buddha and I might have the quote a little off, but it&#8217;s definitely 99% correct). A strong women isn&#8217;t cut off from her emotions, she&#8217;s somone who has charged through pain and heartache, but still stands tall and graceful, keep your head up, otherwise the crown falls. I wish you miraculous rapid healing stay positive, life is full of bumps, and you have absolutely no clue what amazing things can happen in just 15 seconds from now. All the best to you!</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11625#commentform' onclick='return addComment.moveForm( "comment-body-11625", "11625", "commentform", "7702" )' aria-label='Reply to Cova'>Reply</a>
										<a class="comment_permalink" href="#comment-11625" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-even depth-1" id="comment-11070">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/5b898ee7e13e044afd3ee5c448791d77?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/5b898ee7e13e044afd3ee5c448791d77?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/5b898ee7e13e044afd3ee5c448791d77?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/5b898ee7e13e044afd3ee5c448791d77?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Ghazala</span>
										<span class="comment_date">August 7, 2016, 6:07 am</span>
									</div>
									<div class="comment_text" id="comment-body-11070"><p>Been texting him for 8weeks on and off, I can feel the way he has very strong feelings, always tells me too send him photos. Said his been divorced twice because it was an arrangement marriage. He also told me that he was inlove once and got hurt. Sometimes he cuts of because he doesn&#8217;t want me to get hurt, I get really upest when he doesn&#8217;t get back to my text almost in tears. He always asks about my feelings and ive told him by taking it very slowly because I&#8217;m a shy person.I&#8217;ve stopped going on line and I&#8217;ve realized that his always checking up on me because I was doing the same and it was making me crazy only because I was waiting for him to text me back.He always says nice things to me that make me feel special.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11070#commentform' onclick='return addComment.moveForm( "comment-body-11070", "11070", "commentform", "7702" )' aria-label='Reply to Ghazala'>Reply</a>
										<a class="comment_permalink" href="#comment-11070" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-2" id="comment-11626">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d10850a17422db84a78a5b2b68a8ec84?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Cova</span>
										<span class="comment_date">August 26, 2016, 5:29 pm</span>
									</div>
									<div class="comment_text" id="comment-body-11626"><p>Ghazala,</p>
<p>It is my intention to shed some light on your situation and I hope it helps. First of all, your comment, &#8220;it makes me feel special,&#8221; is really about ego (not in a negative way, this is everyone too). Your putting the power of your self-worth in the hands of somone else to tell you that you are worthy of love. The ego is funny little, actually huge, trickster blurring the realities of what is and what one wants. I encourage you to be really honest with yourself and ask your self, when he doesnt contact me, I feel&#8230;. (fill in the dots).<br />
From what I read, your answer will most likely be something like, I don&#8217;t feel special, desired, loved, cared about, or something within this range. No one has this power other than yourself. It&#8217;s a choice to love, love is an action and actions are choices. Choose to love yourself by eliminating the things you can control that tourment you, like, checking in on him on text, social media, or anything like that.<br />
Your addicted to him telling you what you want to hear because you are seeking approval from outside yourself and thats why it messes with your emotions when he pulls back. It&#8217;s the brutal honest truth, but wouldn&#8217;t you rather have honesty than head games? He asks about your feelings for the same reason and it&#8217;s insincere. He wants to hear that you still love him, havn&#8217;t moved on, and want and need him because his ego wants to hear it and gives him temporary boosts to feel good about himself at the expense of your heart.<br />
I am not saying this is conscience on his part and he may or may not realize that&#8217;s what he is doing either, it&#8217;s natural, as you know, your doing the same. If this person truly cared about your well being, he would either, completely let you go, so you can heal and move on, or step up and commit to the relationship.<br />
We have all suffered heart break, that no excuse to accept from anyone. We all can choose to close our hearts or look at our relationships as something we learned more about ourselves, as in, you most likely have a better idea of what you want or don&#8217;t want in a partner, what your willing to accept or not, and how much are you willing to sacrafice your well being and sanity.<br />
women grieve first, then we start to move on and get strong, and here they come back again wanting you back and saying they are different and learned. You have to completely cut off from him for at least 3-6 months, COMPLETELY! No contact, no lurking on what they are doing, no texting back, cut him the fuck off! If a man truly wants you in his life, he needs to really experience his life without you in it once you&#8217;ve been a part of it. If he&#8217;s really Mr. Right, after you&#8217;ve had time to strengthen yourself and gain perspective on everything so that it is very crystal clear, you will be able to see if his behaivors have really changed for more than a temporary phase.<br />
You have to stand back and and let him know your value by observing his actions proving he truly wants to be your man. His actions don&#8217;t match his words, at least currently from when you wrote your comment.<br />
You have the control to free yourself from mental torment, so take action to do things that help you heal and become a strong woman. It&#8217;s not easy to be a strong woman, it takes courage and paitence with yourself, but ultimately, the reward is far beyond anything you&#8217;ve ever experienced. If you allow your self to be treated disrespectively, your self-esteem has no chance to gain strength. Listen and read all things positive and self empowering until you really feel and believe it. Your power is in your dignity, walk away from this situation like a lady. There are no words you can express to him that will convince him of your value, that comes in your actions only. I guarantee you, you cut off from your addiction and commit to just focusing on building up yourself, 3-6 months from now, you&#8217;ll be a completey new person and happy with yourself; wouldn&#8217;t you rather have the capability to attract something much more better and fulfilling for yourself? It may even help this guy realize he needs to work on himself, and you never know, the time apart and having absolutely no contact, he may be that better version of himself too. i suggest to not focus on that part too much because you may find yourself saying, &#8220;What was I thinking, I&#8217;m way too good for a person like that!&#8221;<br />
Funny how it&#8217;s hard to admit if we are too good for someone, but usually thats the case. Bottom line, if you don&#8217;t treat yourself with respect, love, and boundaries, it doesnt matter what relationship your in, your insecurities will surface in areas of the relationship and create a mess of things. Be responsible about the areas you ned to work on within yourself because those are the things you don&#8217;t want to get in the way of something good. Acknowledge that your hurt and feel pain, he has triggered things to surface, but understand, you have responsibility in it too because it&#8217;s a choice to blame someone else for all your hurt or see the opportunities of taking control of the things you can. Let go with love in your heart and don&#8217;t berate him for your pain because at this point, your allowing it; therefore, you can choose to do something about it. It&#8217;s really hard, I know it first hand, but I wouldn&#8217;t be sharing my advice if I didn&#8217;t come out on the other side with these realizations. watch Teal Swan on Youtube. Her videos really helped me sooooo much and she keeps it very real. Can you be brave and keep it real? I believe you can and will. Build yourself into a better stronger woman and teach the men in your life how you will be treated. Men need leaders and a woman can either lead a man to stay in the cycle of treating a woman as an expendable object or like a goddess, just step into your crown first and watch the magic happen. May your life change for the better and abundance poor into your life. All the best!</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11626#commentform' onclick='return addComment.moveForm( "comment-body-11626", "11626", "commentform", "7702" )' aria-label='Reply to Cova'>Reply</a>
										<a class="comment_permalink" href="#comment-11626" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-10949">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0ec0ae40b2340b44de9527b2ddbdc8f9?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0ec0ae40b2340b44de9527b2ddbdc8f9?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/0ec0ae40b2340b44de9527b2ddbdc8f9?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0ec0ae40b2340b44de9527b2ddbdc8f9?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Naima M</span>
										<span class="comment_date">August 3, 2016, 3:07 am</span>
									</div>
									<div class="comment_text" id="comment-body-10949"><p>Me &amp; a coworker been flirting heavily. I really fell for him. He would get so close to my face but wouldn&#8217;t kiss me. I would feel on him, he would feel on me. It got to a point we talked about having sex. I was ready but he was so indecisive. He went from making up excuses to having broke out in hives then gave me a flat no he changed his mind.  I was disappointed but not broken so now I give him a casual hi and bye if that but I don&#8217;t go in his office &amp; chat like we used to. I saw him moping around the other day, &amp; another Co worker told me he chewed him out but later apologized. Later on that nite, he began joking &amp; trying to flirt, i just slightly entertained him but went back to working. I&#8217;m wondering with me not texting and flirting is it getting the best of him? Is he thinking about me still? I do still have feelings for him, I&#8217;m just letting it be.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=10949#commentform' onclick='return addComment.moveForm( "comment-body-10949", "10949", "commentform", "7702" )' aria-label='Reply to Naima M'>Reply</a>
										<a class="comment_permalink" href="#comment-10949" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-10864">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/8849d0583b224e907b8a1d42cddb5aa1?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/8849d0583b224e907b8a1d42cddb5aa1?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/8849d0583b224e907b8a1d42cddb5aa1?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/8849d0583b224e907b8a1d42cddb5aa1?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">getting my ex boyfriend</span>
										<span class="comment_date">July 31, 2016, 5:49 pm</span>
									</div>
									<div class="comment_text" id="comment-body-10864"><p>i decided to end our relationship of 4 months two days ago because i was angry and suspicious of my boyfriend being in contact with my former ex.I later told him that i didnt mean what i told him and told him the reason why,he said i made him believe i would never leave him and i did so he said he will not accept me again and told me not to call him o text him.i really need to know if there are any chances he will accept me usig the ex boyfriend text?</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=10864#commentform' onclick='return addComment.moveForm( "comment-body-10864", "10864", "commentform", "7702" )' aria-label='Reply to getting my ex boyfriend'>Reply</a>
										<a class="comment_permalink" href="#comment-10864" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-10423">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/0b550dea05ce80b4fb117b5630e1c8b0?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0b550dea05ce80b4fb117b5630e1c8b0?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/0b550dea05ce80b4fb117b5630e1c8b0?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/0b550dea05ce80b4fb117b5630e1c8b0?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Shannon</span>
										<span class="comment_date">July 18, 2016, 2:32 am</span>
									</div>
									<div class="comment_text" id="comment-body-10423"><p>After dating a guy for 2 years, he broke up with me. We maintained no contact for about a week and then he came by the house two days in a row and stayed one night-even though he slept on the couch. I don&#8217;t know we had been through a lot in two years, and even though I don&#8217;t think either of us wanted the relationship to be over we are both stubborn. I am hoping that maybe this will lead to a relationship recovery but am not sure.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=10423#commentform' onclick='return addComment.moveForm( "comment-body-10423", "10423", "commentform", "7702" )' aria-label='Reply to Shannon'>Reply</a>
										<a class="comment_permalink" href="#comment-10423" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-10339">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/1f4900d4101cfa185a482e2b5d3e2df2?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/1f4900d4101cfa185a482e2b5d3e2df2?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/1f4900d4101cfa185a482e2b5d3e2df2?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/1f4900d4101cfa185a482e2b5d3e2df2?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">dont trip</span>
										<span class="comment_date">July 14, 2016, 3:48 am</span>
									</div>
									<div class="comment_text" id="comment-body-10339"><p>The results made me realize that it was so accurate if y we broke up its crazy  like I hope the steps I take to getting the loml back will actually work *thank you* ❤</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=10339#commentform' onclick='return addComment.moveForm( "comment-body-10339", "10339", "commentform", "7702" )' aria-label='Reply to dont trip'>Reply</a>
										<a class="comment_permalink" href="#comment-10339" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9600">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/ed7fc868256052e775db40aacdca1e2c?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/ed7fc868256052e775db40aacdca1e2c?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/ed7fc868256052e775db40aacdca1e2c?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/ed7fc868256052e775db40aacdca1e2c?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">felicity</span>
										<span class="comment_date">June 17, 2016, 7:14 pm</span>
									</div>
									<div class="comment_text" id="comment-body-9600"><p>I broked up with my 3mnths baby daddy, because I suspected that he was cheating only to found out that yes it was the truth&#8230;. it&#8217;s 4mnths now we broked up but he does Come to visit his little prince&#8217;s, the confusing part is when his around his playing a happily fmly act if nothing happened, than after he will ignore me n never chart I also doing the same but I still love him n want him bck&#8230;. I once told him that and he said to me he does love me alot but he want to be single because I&#8217;m the one who brokered up with him so he choose to be single, but to me he doesn&#8217;t act as a single man. please I need an advice what must I do to win him back?</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=9600#commentform' onclick='return addComment.moveForm( "comment-body-9600", "9600", "commentform", "7702" )' aria-label='Reply to felicity'>Reply</a>
										<a class="comment_permalink" href="#comment-9600" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-9468">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/4e87787e53271d01b9cf3e24761d94d7?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/4e87787e53271d01b9cf3e24761d94d7?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/4e87787e53271d01b9cf3e24761d94d7?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/4e87787e53271d01b9cf3e24761d94d7?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Sherry</span>
										<span class="comment_date">June 14, 2016, 12:47 am</span>
									</div>
									<div class="comment_text" id="comment-body-9468"><p>I had  date my boyfriend for 2 months then he broke up with me .  But we&#8217;re still seeing each another  Intil   A month ago but we still text each another  . The last time we met he ask me if I miss him</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=9468#commentform' onclick='return addComment.moveForm( "comment-body-9468", "9468", "commentform", "7702" )' aria-label='Reply to Sherry'>Reply</a>
										<a class="comment_permalink" href="#comment-9468" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9409">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/870c64531417b56b047bc937036a70be?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/870c64531417b56b047bc937036a70be?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/870c64531417b56b047bc937036a70be?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/870c64531417b56b047bc937036a70be?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">raine</span>
										<span class="comment_date">June 12, 2016, 1:14 am</span>
									</div>
									<div class="comment_text" id="comment-body-9409"><p>please advise, My Girlfriend broke up with me over some stupid message that she misunderstood, I apologized and she understood, but she was broken and mentally drained and was so upset, she did totally ignored me for 4 days, and I finally gave her space I didn&#8217;t message and hustle her then after 2 days she send me an email saying it&#8217;s over, she can&#8217;t do it anymore and she can&#8217;t do us anymore, because she was crying for week even at work, of course I beg and plead and want her to take me back but it didn&#8217;t work, our emotions are all over the place, she said we both need time to heal and be okay, so now it&#8217;s my 1st week of no contact even if it&#8217;s so hard and part of me want to message her but I didn&#8217;t, she was the love of my life and she loves me, she still loves me, I just hurt her so much so she have to let go, what should I do to get her back??</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=9409#commentform' onclick='return addComment.moveForm( "comment-body-9409", "9409", "commentform", "7702" )' aria-label='Reply to raine'>Reply</a>
										<a class="comment_permalink" href="#comment-9409" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-9401">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/df6e95823e92f25946196f127acb4000?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/df6e95823e92f25946196f127acb4000?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/df6e95823e92f25946196f127acb4000?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/df6e95823e92f25946196f127acb4000?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">ana</span>
										<span class="comment_date">June 11, 2016, 3:16 pm</span>
									</div>
									<div class="comment_text" id="comment-body-9401"><p>Hi&#8230;.seriously looking out for advice..my bf n I got separated and ever since 4 yrs, he did not contact me at all.but I have alwaz yearned n cried for him, each day , every single minute.he even got married. But now he did contact me and like a easy prey , again I fell for him.coz I cannot live without him.he asks me to mast..bate&#8230;and he does rem every single trait of me&#8230;but I feel like. Being used for his physical need.however, my heart wants to be with him still n thinks that may b he truly loves me, still&#8230;.wat to do</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=9401#commentform' onclick='return addComment.moveForm( "comment-body-9401", "9401", "commentform", "7702" )' aria-label='Reply to ana'>Reply</a>
										<a class="comment_permalink" href="#comment-9401" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-9367">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/3b3b804b0ba9b62bbb9a3d893876d914?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/3b3b804b0ba9b62bbb9a3d893876d914?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/3b3b804b0ba9b62bbb9a3d893876d914?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/3b3b804b0ba9b62bbb9a3d893876d914?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Della</span>
										<span class="comment_date">June 10, 2016, 4:09 am</span>
									</div>
									<div class="comment_text" id="comment-body-9367"><p>So right now I have a boyfriend. So far our relationship has been great. This time I&#8217;m confused and wondering. My ex boyfriend that I used to date and thought his the one broke my heart 7 years ago. After we broke up, I moved and deleted him on social media, but he kept adding me. So I decide oh well, I&#8217;m over him why not. Last year we talked on and off, this time we talked, he calls, he invites me to visit him in Australia saying how cheap the fare. Also, he gives me hint like, oh I&#8217;m getting married next year, or invites me to his wedding in the future and that he doesn&#8217;t have any girlfriend. What is he trying to do? Confuse me because when he calls my feelings from the past comes back please help advice.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=9367#commentform' onclick='return addComment.moveForm( "comment-body-9367", "9367", "commentform", "7702" )' aria-label='Reply to Della'>Reply</a>
										<a class="comment_permalink" href="#comment-9367" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-9341">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/e8a0e1f0dba068928d276c7a4af11929?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/e8a0e1f0dba068928d276c7a4af11929?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/e8a0e1f0dba068928d276c7a4af11929?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/e8a0e1f0dba068928d276c7a4af11929?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Unknown</span>
										<span class="comment_date">June 9, 2016, 11:42 am</span>
									</div>
									<div class="comment_text" id="comment-body-9341"><p>I dated him last summer then broke up with him because I didn&#8217;t think it would work out, even though I still had feelings for him, and through out the whole year he would stop by my house and talk about his new girl friend. In the summer we hang out allot because we go to the same places and my bff is dateing his friend so we end up together allot. The thing is though he always follows me around but then acts like he hates me but goes off and talks with his friends about me. I don&#8217;t know if he&#8217;s trying to pull game or still likes me because he keeps saying that we dated for 2sunmers when we odviously didn&#8217;t and he keeps dropping all these hints that he wants to get back together. But he talks to allot of girls but tells me that when me and him date he is gonna stop&#8230;. Idk what to do because he treated me like crap during the year and broke my heart during the summer now he keeps trying to get back with me and I don&#8217;t know what to do&#8230;.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=9341#commentform' onclick='return addComment.moveForm( "comment-body-9341", "9341", "commentform", "7702" )' aria-label='Reply to Unknown'>Reply</a>
										<a class="comment_permalink" href="#comment-9341" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8543">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/798124aece6e6d2ff7c4c63ed621e5e5?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/798124aece6e6d2ff7c4c63ed621e5e5?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/798124aece6e6d2ff7c4c63ed621e5e5?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/798124aece6e6d2ff7c4c63ed621e5e5?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Amyni</span>
										<span class="comment_date">May 15, 2016, 3:50 pm</span>
									</div>
									<div class="comment_text" id="comment-body-8543"><p>I really miss my ex and i notice he misses me too</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=8543#commentform' onclick='return addComment.moveForm( "comment-body-8543", "8543", "commentform", "7702" )' aria-label='Reply to Amyni'>Reply</a>
										<a class="comment_permalink" href="#comment-8543" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-8519">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/e43791cdfab5eb374e297781f568c6e9?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/e43791cdfab5eb374e297781f568c6e9?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/e43791cdfab5eb374e297781f568c6e9?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/e43791cdfab5eb374e297781f568c6e9?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">unknown</span>
										<span class="comment_date">May 14, 2016, 8:46 am</span>
									</div>
									<div class="comment_text" id="comment-body-8519"><p>I still have alot of feelings for my ex but he rub it in my face that he doesnt like me and that he likes one if my friends&#8230;&#8230;.it rely hurt but ill wait for him&#8230;.which i think will never happen&#8230;.but i still have hope bcuz one time i cried in class n he cared enough to ask me what was wrong&#8230;but i didnt answer him&#8230;.what should i do guys&#8230;.pliz give me some advice&#8230;ill rely appreciate it-</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=8519#commentform' onclick='return addComment.moveForm( "comment-body-8519", "8519", "commentform", "7702" )' aria-label='Reply to unknown'>Reply</a>
										<a class="comment_permalink" href="#comment-8519" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment odd alt depth-2" id="comment-9292">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/22349899808f05067baa9e71c517a189?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/22349899808f05067baa9e71c517a189?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/22349899808f05067baa9e71c517a189?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/22349899808f05067baa9e71c517a189?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">D</span>
										<span class="comment_date">June 7, 2016, 9:46 pm</span>
									</div>
									<div class="comment_text" id="comment-body-9292"><p>Simple: do nothing or make him jealous</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=9292#commentform' onclick='return addComment.moveForm( "comment-body-9292", "9292", "commentform", "7702" )' aria-label='Reply to D'>Reply</a>
										<a class="comment_permalink" href="#comment-9292" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-3" id="comment-11703">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://2.gravatar.com/avatar/2359aa7a8015b1c21430deb65403f147?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/2359aa7a8015b1c21430deb65403f147?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://2.gravatar.com/avatar/2359aa7a8015b1c21430deb65403f147?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://2.gravatar.com/avatar/2359aa7a8015b1c21430deb65403f147?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Allisa</span>
										<span class="comment_date">August 30, 2016, 1:22 am</span>
									</div>
									<div class="comment_text" id="comment-body-11703"><p>Just because he asked you what is wrong? Find somebody that will chase you&#8230; Not the other way around.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=11703#commentform' onclick='return addComment.moveForm( "comment-body-11703", "11703", "commentform", "7702" )' aria-label='Reply to Allisa'>Reply</a>
										<a class="comment_permalink" href="#comment-11703" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8236">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://1.gravatar.com/avatar/d2dc461090ddb681d5ed96a5a797b5b1?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d2dc461090ddb681d5ed96a5a797b5b1?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://1.gravatar.com/avatar/d2dc461090ddb681d5ed96a5a797b5b1?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://1.gravatar.com/avatar/d2dc461090ddb681d5ed96a5a797b5b1?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Tony</span>
										<span class="comment_date">May 3, 2016, 5:01 pm</span>
									</div>
									<div class="comment_text" id="comment-body-8236"><p>Here it&#8217;s written how to get your ex boyfriend back. It is told for guys who are hot and cold.</p>
<p>I still have feelings to my ex girlfriend and it&#8217;s she playing hot and cold to me, so it&#8217;s  YOU girls who really like to play those kind of mind games, but that isn&#8217;t cool.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=8236#commentform' onclick='return addComment.moveForm( "comment-body-8236", "8236", "commentform", "7702" )' aria-label='Reply to Tony'>Reply</a>
										<a class="comment_permalink" href="#comment-8236" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-5406">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6441a9f7fd96188dc8c6585db59d375b?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6441a9f7fd96188dc8c6585db59d375b?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6441a9f7fd96188dc8c6585db59d375b?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6441a9f7fd96188dc8c6585db59d375b?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Sam</span>
										<span class="comment_date">November 19, 2015, 12:18 pm</span>
									</div>
									<div class="comment_text" id="comment-body-5406"><p>It&#8217;s just soo difficult to get over a breakup at times&#8230; It would be much better if we could master how to become emotionless&#8230;</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5406#commentform' onclick='return addComment.moveForm( "comment-body-5406", "5406", "commentform", "7702" )' aria-label='Reply to Sam'>Reply</a>
										<a class="comment_permalink" href="#comment-5406" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-5384">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Tonya Howard</span>
										<span class="comment_date">November 18, 2015, 11:56 am</span>
									</div>
									<div class="comment_text" id="comment-body-5384"><p>I get drunk texted all the time  by my friends.  I am not going to assume they are into me.  I am going to assume they are not going to remember doing it.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5384#commentform' onclick='return addComment.moveForm( "comment-body-5384", "5384", "commentform", "7702" )' aria-label='Reply to Tonya Howard'>Reply</a>
										<a class="comment_permalink" href="#comment-5384" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-5354">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Nicole Whitney</span>
										<span class="comment_date">November 17, 2015, 8:16 am</span>
									</div>
									<div class="comment_text" id="comment-body-5354"><p>I dealt with a guy like this in college.  After we broke up, I should have deleted all contact from my phone and blocked his number, because a conversation in the middle of the night was the only thing that he wanted to do.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5354#commentform' onclick='return addComment.moveForm( "comment-body-5354", "5354", "commentform", "7702" )' aria-label='Reply to Nicole Whitney'>Reply</a>
										<a class="comment_permalink" href="#comment-5354" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-5320">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Billie Wells</span>
										<span class="comment_date">November 16, 2015, 8:59 am</span>
									</div>
									<div class="comment_text" id="comment-body-5320"><p>LOL, these are awesome and a dead giveaway that something is still burning inside of him.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5320#commentform' onclick='return addComment.moveForm( "comment-body-5320", "5320", "commentform", "7702" )' aria-label='Reply to Billie Wells'>Reply</a>
										<a class="comment_permalink" href="#comment-5320" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-5300">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Alicia Gonzales</span>
										<span class="comment_date">November 14, 2015, 9:24 pm</span>
									</div>
									<div class="comment_text" id="comment-body-5300"><p>I have been with a guy that was &#8220;hot&#8221; and &#8220;cold&#8221; on me.  That was one of the most confusing relationships I ever had!</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5300#commentform' onclick='return addComment.moveForm( "comment-body-5300", "5300", "commentform", "7702" )' aria-label='Reply to Alicia Gonzales'>Reply</a>
										<a class="comment_permalink" href="#comment-5300" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-5283">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Lindsey Baran</span>
										<span class="comment_date">November 14, 2015, 4:58 pm</span>
									</div>
									<div class="comment_text" id="comment-body-5283"><p>I am dealing with a situation like this right now.  The guy will not give me the time of day unless he has a couple of drinks down at a club first.  What a jerk!</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5283#commentform' onclick='return addComment.moveForm( "comment-body-5283", "5283", "commentform", "7702" )' aria-label='Reply to Lindsey Baran'>Reply</a>
										<a class="comment_permalink" href="#comment-5283" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-5238">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Darren Clark</span>
										<span class="comment_date">November 12, 2015, 9:47 am</span>
									</div>
									<div class="comment_text" id="comment-body-5238"><p>If I was doing any of these to an ex, I would hope that she sees them as a sign that I really miss her and would like to patch things up if possible.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5238#commentform' onclick='return addComment.moveForm( "comment-body-5238", "5238", "commentform", "7702" )' aria-label='Reply to Darren Clark'>Reply</a>
										<a class="comment_permalink" href="#comment-5238" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-5201">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Margaret Troiano</span>
										<span class="comment_date">November 11, 2015, 8:38 am</span>
									</div>
									<div class="comment_text" id="comment-body-5201"><p>I just broke up with a guy and I hope that he does some of these things so that I can rub in his face the fact that HE messed things up by cheating on me.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5201#commentform' onclick='return addComment.moveForm( "comment-body-5201", "5201", "commentform", "7702" )' aria-label='Reply to Margaret Troiano'>Reply</a>
										<a class="comment_permalink" href="#comment-5201" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-2" id="comment-5398">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Laura Bryant</span>
										<span class="comment_date">November 18, 2015, 12:03 pm</span>
									</div>
									<div class="comment_text" id="comment-body-5398"><p>Good luck with that.  There is always a chance early on that the drunk texts will be coming through.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5398#commentform' onclick='return addComment.moveForm( "comment-body-5398", "5398", "commentform", "7702" )' aria-label='Reply to Laura Bryant'>Reply</a>
										<a class="comment_permalink" href="#comment-5398" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-even depth-1" id="comment-5177">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Latoya Ruiz</span>
										<span class="comment_date">November 10, 2015, 9:58 am</span>
									</div>
									<div class="comment_text" id="comment-body-5177"><p>These are hidden signs.  Or, the guy might think that he is being subtle, but I feel that he is just realizing what he used to have and is grabbing at straws to get it back.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5177#commentform' onclick='return addComment.moveForm( "comment-body-5177", "5177", "commentform", "7702" )' aria-label='Reply to Latoya Ruiz'>Reply</a>
										<a class="comment_permalink" href="#comment-5177" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment even thread-odd thread-alt depth-1" id="comment-5163">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Hazel Long</span>
										<span class="comment_date">November 10, 2015, 9:47 am</span>
									</div>
									<div class="comment_text" id="comment-body-5163"><p>Social media can make things like this so weird.  Back in the day, it was easy to avoid a person you did NOT want to see.  Now, they can stalk you every step of the way and that makes for some weird situations.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5163#commentform' onclick='return addComment.moveForm( "comment-body-5163", "5163", "commentform", "7702" )' aria-label='Reply to Hazel Long'>Reply</a>
										<a class="comment_permalink" href="#comment-5163" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment odd alt depth-2" id="comment-5252">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Samantha Lopez</span>
										<span class="comment_date">November 12, 2015, 9:57 am</span>
									</div>
									<div class="comment_text" id="comment-body-5252"><p>Yeh, you are right about that social media thing.  Once you have disconnected face to face, you NEED to disconnect online as well or things are just going to be worse.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5252#commentform' onclick='return addComment.moveForm( "comment-body-5252", "5252", "commentform", "7702" )' aria-label='Reply to Samantha Lopez'>Reply</a>
										<a class="comment_permalink" href="#comment-5252" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-5130">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Vina Banda</span>
										<span class="comment_date">November 9, 2015, 9:43 am</span>
									</div>
									<div class="comment_text" id="comment-body-5130"><p>Maybe in the first few weeks after a break up, but I would not be impressed if I was getting things like this months after we are done.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5130#commentform' onclick='return addComment.moveForm( "comment-body-5130", "5130", "commentform", "7702" )' aria-label='Reply to Vina Banda'>Reply</a>
										<a class="comment_permalink" href="#comment-5130" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment odd alt depth-2" id="comment-5368">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Lessie Poff</span>
										<span class="comment_date">November 17, 2015, 8:28 am</span>
									</div>
									<div class="comment_text" id="comment-body-5368"><p>That would be getting into the creepy part of things if that happened.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5368#commentform' onclick='return addComment.moveForm( "comment-body-5368", "5368", "commentform", "7702" )' aria-label='Reply to Lessie Poff'>Reply</a>
										<a class="comment_permalink" href="#comment-5368" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment even thread-odd thread-alt depth-1" id="comment-5098">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Mary Sowers</span>
										<span class="comment_date">November 8, 2015, 12:06 pm</span>
									</div>
									<div class="comment_text" id="comment-body-5098"><p>I have been in the situation where he is trying to make me jealous.  That is so juvenile and so high school.  It is a turn off right away.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5098#commentform' onclick='return addComment.moveForm( "comment-body-5098", "5098", "commentform", "7702" )' aria-label='Reply to Mary Sowers'>Reply</a>
										<a class="comment_permalink" href="#comment-5098" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment odd alt depth-2" id="comment-5334">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Geraldine Fuller</span>
										<span class="comment_date">November 16, 2015, 9:07 am</span>
									</div>
									<div class="comment_text" id="comment-body-5334"><p>Do you think so?  I think there is a sense of immaturity to it, but I am not sure that I would be turned off right away by it.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5334#commentform' onclick='return addComment.moveForm( "comment-body-5334", "5334", "commentform", "7702" )' aria-label='Reply to Geraldine Fuller'>Reply</a>
										<a class="comment_permalink" href="#comment-5334" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment even thread-even depth-1" id="comment-5064">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Iva Whitley</span>
										<span class="comment_date">November 7, 2015, 9:43 am</span>
									</div>
									<div class="comment_text" id="comment-body-5064"><p>Well, I have been on the end of a drunk call/text conversation that seemed like it was going well.  The bad thing is that he did not remember it and when I brought it up, I felt like an idiot because of that reason.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5064#commentform' onclick='return addComment.moveForm( "comment-body-5064", "5064", "commentform", "7702" )' aria-label='Reply to Iva Whitley'>Reply</a>
										<a class="comment_permalink" href="#comment-5064" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment odd alt depth-2" id="comment-5215">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Mable Satterfield</span>
										<span class="comment_date">November 11, 2015, 8:51 am</span>
									</div>
									<div class="comment_text" id="comment-body-5215"><p>Ohh yeah, I have been here as well.  That is the worst feeling ever when you go into a conversation thinking that BOTH of you are aware of what has already happened.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5215#commentform' onclick='return addComment.moveForm( "comment-body-5215", "5215", "commentform", "7702" )' aria-label='Reply to Mable Satterfield'>Reply</a>
										<a class="comment_permalink" href="#comment-5215" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment even thread-odd thread-alt depth-1" id="comment-5044">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Scott Belli</span>
										<span class="comment_date">November 6, 2015, 9:55 am</span>
									</div>
									<div class="comment_text" id="comment-body-5044"><p>These are obvious to me.  They are also signs that you will see right AFTER a break up.  If you are broken up for a longer period of time and start to see signs like this, it would make me wonder what is up.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5044#commentform' onclick='return addComment.moveForm( "comment-body-5044", "5044", "commentform", "7702" )' aria-label='Reply to Scott Belli'>Reply</a>
										<a class="comment_permalink" href="#comment-5044" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-even depth-1" id="comment-5030">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Lisbeth Torres</span>
										<span class="comment_date">November 6, 2015, 9:43 am</span>
									</div>
									<div class="comment_text" id="comment-body-5030"><p>There is nothing really &#8220;hidden&#8221; about the signs.  Basically, he is doing all of the work and if you cannot figure out that he is still into you, then you are an idiot.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5030#commentform' onclick='return addComment.moveForm( "comment-body-5030", "5030", "commentform", "7702" )' aria-label='Reply to Lisbeth Torres'>Reply</a>
										<a class="comment_permalink" href="#comment-5030" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-2" id="comment-5144">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Sheila Stone</span>
										<span class="comment_date">November 9, 2015, 9:53 am</span>
									</div>
									<div class="comment_text" id="comment-body-5144"><p>That is what I thought, LOL.  These signs are like a punch in the face and if you do not really want him back, send him packing again!</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5144#commentform' onclick='return addComment.moveForm( "comment-body-5144", "5144", "commentform", "7702" )' aria-label='Reply to Sheila Stone'>Reply</a>
										<a class="comment_permalink" href="#comment-5144" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-5007">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Katie Petersen</span>
										<span class="comment_date">November 5, 2015, 9:04 am</span>
									</div>
									<div class="comment_text" id="comment-body-5007"><p>I guess if you are still close enough to be getting contacted by him, that might mean something, but he shouldn&#8217;t be anywhere near you.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5007#commentform' onclick='return addComment.moveForm( "comment-body-5007", "5007", "commentform", "7702" )' aria-label='Reply to Katie Petersen'>Reply</a>
										<a class="comment_permalink" href="#comment-5007" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-2" id="comment-5078">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Josephine Wilder</span>
										<span class="comment_date">November 7, 2015, 9:55 am</span>
									</div>
									<div class="comment_text" id="comment-body-5078"><p>Exactly what I thought.  If he is your ex, that is for a reason.  He should not be able to contact you out of the blue after a night at the bar or whatever.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5078#commentform' onclick='return addComment.moveForm( "comment-body-5078", "5078", "commentform", "7702" )' aria-label='Reply to Josephine Wilder'>Reply</a>
										<a class="comment_permalink" href="#comment-5078" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
								<li class="comment odd alt thread-even depth-1" id="comment-5006">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Peggy Bever</span>
										<span class="comment_date">November 5, 2015, 9:03 am</span>
									</div>
									<div class="comment_text" id="comment-body-5006"><p>LOL, he calls or texts when he is drunk.  That is almost the #1 reason that I would ignore you.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5006#commentform' onclick='return addComment.moveForm( "comment-body-5006", "5006", "commentform", "7702" )' aria-label='Reply to Peggy Bever'>Reply</a>
										<a class="comment_permalink" href="#comment-5006" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
<ul class="children">
								<li class="comment even depth-2" id="comment-5112">
									<div class="container-comment-header">
										<span class="avatar"><img alt='' src="http://www.vixendaily.com/wp-content/uploads/assets/images/1x1.trans.gif" data-lazy-src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /><noscript><img alt='' src="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=88&#038;d=blank&#038;r=g" data-lazy-srcset="http://0.gravatar.com/avatar/6263d5f30dbd745eb332a5e3bb217e34?s=176&amp;d=blank&amp;r=g 2x" class='avatar avatar-88 photo' height='88' width='88' /></noscript></span>
										<span class="comment_author">Mary Luc</span>
										<span class="comment_date">November 8, 2015, 12:17 pm</span>
									</div>
									<div class="comment_text" id="comment-body-5112"><p>No sneaking around here.  It looks like these are the types of things that are right in your face.</p>
									</div>
									<div class="container-comment-footer">
										<a rel='nofollow' class='comment-reply-link' href='http://www.vixendaily.com/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/?replytocom=5112#commentform' onclick='return addComment.moveForm( "comment-body-5112", "5112", "commentform", "7702" )' aria-label='Reply to Mary Luc'>Reply</a>
										<a class="comment_permalink" href="#comment-5112" title="permalink to this comment" rel="nofollow">Link</a>
									</div>
</li><!-- #comment-## -->
</ul>
</li><!-- #comment-## -->
							</ul>
							<div id="commentform">
								<form method="post" action="http://www.vixendaily.com/wp-comments-post.php">
									<a rel="nofollow" id="cancel-comment-reply-link" href="/love/hidden-signs-your-ex-still-loves-you-even-if-they-say-they-dont/#respond" style="display:none;">Cancel reply</a>
									<p class="comment_form_title">Leave a Comment</p>
									<p id="comment_form_name">
										<label for="author">Name <span class="required" title="Required">*</span></label>
										<input type="text" id="author" class="input_text" name="author" value="" tabindex="1" aria-required="true" />
									</p>
									<p id="comment_form_email">
										<label for="email">Email <span class="required" title="Required">*</span></label>
										<input type="text" id="email" class="input_text" name="email" value="" tabindex="2" aria-required="true" />
									</p>
									<p id="comment_form_comment">
										<label for="comment">Comment</label>
										<textarea name="comment" id="comment" class="input_text" tabindex="4" rows="6"></textarea>
									</p>
									<p id="comment_form_submit">
										<input type="submit" id="submit" class="input_submit" name="submit" tabindex="5" value="Submit" />
									</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ed511bc3b5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p><input type='hidden' name='comment_post_ID' value='7702' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
								</form>
							</div>
						</div>
					</div>
				</div>
				<div class="column-sidebar">
<div class="region-ad desktoponly"><div id="ecb-side-top-d" class="region-ad-inner ecb-side-top-d"></div></div>					<div class="widget t desktoponly">
						<div id="search-desktop" class="inset-widget widget_search">
							<p class="widget_title">Search Vixen Daily</p>
			<form role="search" method="get" id="searchform-desktop" class="searchform" action="http://www.vixendaily.com">
				<div
					><input type="text" value="" name="s" id="s-desktop"
					><input class="ss icon32 search" type="submit" id="searchsubmit-desktop" value="Search"></div
			></form>
						</div>
					</div>
					<div class="container-tbflow-outer container-wg-ssfb">
						<div class="container-tbflow-inner">
							<div class="container-tbflow-cell-mobile clip nodesktop widget-bga">
								<div class="container-wg-ss-tablet">
									<div class="widget t size2 left">
										<div id="search-tablet" class="inset-widget widget_search">
											<p class="widget_title">Search Vixen Daily</p>
			<form role="search" method="get" id="searchform-tablet" class="searchform" action="http://www.vixendaily.com">
				<div
					><input type="text" value="" name="s" id="s-tablet"
					><input class="ss icon50 search" type="submit" id="searchsubmit-tablet" value="Search"></div
			></form>
										</div>
									</div>
									<div class="widget t size2 left">
										<div class="inset-widget region-sitewide-social">
											<p class="t widget_title">Follow Vixen Daily</p>
<ul class="icon60"
><li><a target="_blank" class="ss circle facebook" href="https://www.facebook.com/VixDailyMag">Facebook</a></li
><li><a target="_blank" class="ss circle instagram" href="http://instagram.com/beauty_love_intelligence/">Instagram</a></li
><li><a target="_blank" class="ss circle pinterest" href="http://www.pinterest.com/vixen_daily/pins/">Pinterest</a></li
><li><a target="_blank" class="ss circle twitter" href="http://www.twitter.com/vixen_daily">Twitter</a></li
><li><a target="_blank" class="ss circle rss" href="http://www.vixendaily.com/rss/">RSS</a></li
></ul>
										</div>
									</div>
									<div class="widget t size2 overflow-only tabletonly">
										<div class="inset-widget">
											<div class="container-logo">
												<span class="theme-white">Vixen</span><span class="region-logodot">&nbsp;</span><span class="theme-grey">Daily</span>
											</div>
										</div>
									</div>
								</div>
							</div>
							<div class="widget">
								<div class="container-tbflow-cell-mobile">
									<div class="region-fb">
										<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div class="fb-like-box" data-href="https://www.facebook.com/VixDailyMag" data-width="300" data-height="500" data-colorscheme="light" data-show-faces="true" data-header="false" data-stream="false" data-show-border="true"></div>
									</div>
								</div>
							</div>
						</div>
					</div>
					<div class="widget desktoponly">
						<div class="inset-widget region-sitewide-social">
							<p class="t widget_title">Follow Vixen Daily</p>
<ul class="icon50"
><li><a target="_blank" class="ss circle facebook" href="https://www.facebook.com/VixDailyMag">Facebook</a></li
><li><a target="_blank" class="ss circle instagram" href="http://instagram.com/beauty_love_intelligence/">Instagram</a></li
><li><a target="_blank" class="ss circle pinterest" href="http://www.pinterest.com/vixen_daily/pins/">Pinterest</a></li
><li><a target="_blank" class="ss circle twitter" href="http://www.twitter.com/vixen_daily">Twitter</a></li
><li><a target="_blank" class="ss circle rss" href="http://www.vixendaily.com/rss/">RSS</a></li
></ul>
						</div>
					</div>
<div class="region-ad widget desktoponly"><div id="ecb-side-sticky-d" class="region-ad-inner ecb-side-sticky-d"></div></div>				</div>
			</div>
		</div>
	</div>
</div>
<div id="section-bottom">
	<div id="container-footer">
		<div class="container-logoicon-gutter"><a href="http://www.vixendaily.com" title="Vixen Daily: Home"><div class="container-logoicon-outer"><div class="container-logoicon-inner"><div class="region-logoicon"><div class="l1">Vixen</div><div class="region-logodot"></div><div class="l2">Daily</div></div></div></div></a></div>
		<div class="t container-fcontent">
			<div class="fnav fine link-vanishunderline">
				<ul
><li><a href="http://www.vixendaily.com/about/">About</a></li
><li><a href="http://www.vixendaily.com/privacy-policy/">Privacy Policy</a></li
><li><a href="http://www.vixendaily.com/terms-and-conditions/">Terms of Use</a></li
><li><a href="http://www.vixendaily.com/ftc-disclosure-statement/">FTC disclosure statement</a></li
><li><a href="http://www.vixendaily.com/friends/">Friends</a></li
><li><a href="http://www.vixendaily.com/contact-us/">Contact Us</a></li
></ul>
			</div>
			<div class="fmeta fine">
				&copy; Mojo Media, Inc. 2017&nbsp; All rights reserved. The material on this site may not be reproduced, distributed, transmitted, cached or otherwise used, except as expressly permitted in writing by Mojo Media, Inc.
			</div>
		</div>
	</div>
</div>
<div id="section-postpage">
<div class="region-ad"><div id="ecb-adhesive-cm" class="region-ad-inner ecb-adhesive-cm"></div></div>	<div id="flowmanager-unit-rem" style="width:1rem; height:0;"></div>
<script type="text/javascript">
var adFlowManager;
(function( am, undefined ) {
var rfTrgs,rfSrc,rules;
var unitEl,baselineWidth,zoomPercentage;
var timer=300;
var timerIncrement=1.5;
var maxTimer=12000;
function modeChange(h,m,r) {
	var i,e,fullRule;
	var modes=r.modes;
	e=document.getElementById(r.id);
	if(e) {
		fullRule=r.constClass+' ';
		for(i=0;i<=m;i++) {
			fullRule+=r.modePrefix+modes[i]+' ';
		}
		e.className=fullRule.trim();
	}
	r.curr=m;
}
function currentMode(h,ms) {
	var i;
	var m=-1;
	for (i=1;i<ms.length;i++) {
		if(h<ms[i]) {
			m=i-1;
			break;
		}
	}
	if (m==-1) m=ms.length-1;
	return m;
}
function modeCheck(h) {
	var i,j;
	for (i=0;i<rules.length;i++) {
		var cmslot=currentMode(h,rules[i].modes);
		if (rules[i].curr!==cmslot) {
			modeChange(h,cmslot,rules[i]);
		}
	}
}
function reflectHeight() {
	var h=(rfSrc.clientHeight/10)+'rem';
	var i;
	for (i=0;i<rfTrgs.length;i++) {
		rfTrgs[i].style.height=h;
		rfTrgs[i].style.minHeight=rfSrc.style.minHeight;
	}
}
function pollFlow() {
	if (!rfTrgs||!rfTrgs[0]||!rfSrc) return;
	timer*=timerIncrement;
	if (timer<maxTimer) window.setTimeout(pollFlow,timer);
	var zl=zoomLevel();
	var diff=Math.abs(rfTrgs[0].clientHeight/zl - rfSrc.clientHeight);
	if (diff>4||rfTrgs[0].style.minHeight!=rfSrc.style.minHeight) {
		var zl=zoomLevel();
		var nonZoomH=rfSrc.clientHeight;
		modeCheck(nonZoomH);
		reflectHeight();
	}
}
function zoomLevel() {
	if (!unitEl) return 1;
	var w=unitEl.clientWidth;
	if (w<=0) return 1;
	if (w<baselineWidth) return zoomPercentage;
	return 1;
}
am.init = function(hrSrc,hrTrg,normalWidth,zoomFactor,r,tm) {
	unitEl = document.getElementById('flowmanager-unit-rem');
	baselineWidth = normalWidth;
	zoomPercentage = zoomFactor;
	rfTrgs = document.getElementsByClassName(hrTrg);
	rfSrc = document.getElementById(hrSrc);
	rules = r;
	if (tm===1) { timerIncrement=1; }
	if (!rfTrgs||!rfSrc) return;
	reflectHeight();
	window.setTimeout(pollFlow,timer);
}
}( adFlowManager = adFlowManager || {} ));
</script>
	<script type="text/javascript">adFlowManager.init('ad-trans1-cont','ad-trans1-space',10,0.434782,
	[
		{id:'flowmanager1',modes:[0,1,250,450,600],modePrefix:'m',constClass:''},
	],1);
</script>
	<div class="suppress">
		<script type="text/javascript" async defer  data-pin-color="white" data-pin-height="28" data-pin-hover="true" src="//assets.pinterest.com/js/pinit.js"></script>
<script type="text/javascript">
nopinset=function(){jQuery('.nopin img').attr('nopin','nopin');}
window.setTimeout(nopinset,6000);
</script>
		<!-- VixAdExecutor -->
<script type="text/javascript">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</script>
		<script type="text/javascript">
(function( win, undefined ) {
win.cdough = win.cdough || { };

var vi = win.cdough;

vi.getc=function(name,limit){
if (typeof limit === 'undefined') limit = 20;
return vi.retrieve(name).substring(0,limit).replace(/[s]/gi, '');
}

vi.retrieve=function(name){ 
if (!name) return '';
var re=new RegExp(name+"=[^;]+", "i"); 
if (document.cookie.match(re)) return document.cookie.match(re)[0].split("=")[1];
return ''; 
}

vi.setwithexp=function(name,value,expDays,domain){
if (!name||expDays<1) return '';
if (expDays==='delete') expDays = -1;
var dateobj = new Date();
var expstring = dateobj.setDate(dateobj.getDate()+parseInt(expDays));
var domainstring = (typeof domain === 'undefined' || !domain) ? '' : "; domain="+domain;
document.cookie = name+"="+value+"; expires="+dateobj.toGMTString()+"; path=/"+domainstring;
}

vi.del=function(name){
vi.setwithexp(name,'','delete');
}

vi.set=function(name,value,domain){
vi.setwithexp(name,value,14,domain);
}

})( window );
(function( $, win, undefined ) {
win.sayhello = win.sayhello || { };

var me = win.sayhello,

geniframe=function() {
var l=win.location,
	ins = document.createElement('iframe');
ins.style.display = 'none';
ins.setAttribute('src','//'+me.domain+'/v/?o='+l.hostname+l.pathname);
document.getElementsByTagName('body')[0].appendChild(ins);
},

init=function() {
if (typeof me.domain === 'undefined') return;
if (!win.cdough.getc('visitorigin1')) geniframe();
};

$(init);
})( jQuery, window );
</script>
	</div>
</div>
<script type='text/javascript' src='http://www.vixendaily.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.vixendaily.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.vixendaily.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=208&#038;height=104&#038;ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.vixendaily.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.vixendaily.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.vixendaily.com/wp-includes/js/comment-reply.min.js?ver=4.5.6'></script>
<script type='text/javascript' src='http://www.vixendaily.com/wp-content/uploads/assets/common-js/sonar/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://www.vixendaily.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.6'></script>
<script type='text/javascript' src='http://www.vixendaily.com/wp-content/plugins/slidedeck3-personal/js/jail.js?ver=3.4.9'></script>
<script type="text/javascript">
var slideDeck2URLPath = "http://www.vixendaily.com/wp-content/plugins/slidedeck3-personal";
var slideDeck2iframeByDefault = false;
</script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Page Caching using disk: enhanced

 Served from: www.vixendaily.com @ 2017-01-27 13:26:36 by W3 Total Cache -->